<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.pocketdroid.net/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?fit=1024%2C721&ssl=1" /><link rel="icon" type="image/png" href="http://www.pocketdroid.net/wp-content/uploads/2013/03/favicon.ico">
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>LG announced V30 ThinQ, LG K10 and LG K8 at MWC2018</title>
<meta name="description" content="LG Electronics didn&#039;t came empty-handed to Mobile World Congress 2018, in Barcelona, but it sure wasn&#039;t the talk of the town either with its modest novelties: a reinvented LG V30 with the integration of artificial intelligence dubbed LG V30s Thinq, and the introduction of the 2018 mid-range LG K10 and K8 smartphones."/>
<link rel="canonical" href="https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/" />
<link rel="publisher" href="https://plus.google.com/+PocketdroidNet"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LG announced V30 ThinQ, LG K10 and LG K8 at MWC2018" />
<meta property="og:description" content="LG Electronics didn&#039;t came empty-handed to Mobile World Congress 2018, in Barcelona, but it sure wasn&#039;t the talk of the town either with its modest novelties: a reinvented LG V30 with the integration of artificial intelligence dubbed LG V30s Thinq, and the introduction of the 2018 mid-range LG K10 and K8 smartphones." />
<meta property="og:url" content="https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/" />
<meta property="article:publisher" content="https://www.facebook.com/PocketdroidDotNet" />
<meta property="article:tag" content="LG Electronics" />
<meta property="article:tag" content="LG K10" />
<meta property="article:tag" content="LG K8" />
<meta property="article:tag" content="LG V30s Thinq" />
<meta property="article:tag" content="mwc2018" />
<meta property="article:section" content="Android News" />
<meta property="article:published_time" content="2018-03-02T10:43:57+00:00" />
<meta property="article:modified_time" content="2018-03-02T10:47:55+00:00" />
<meta property="og:updated_time" content="2018-03-02T10:47:55+00:00" />
<meta property="og:image" content="https://www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg" />
<meta property="og:image:secure_url" content="https://www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="721" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="LG Electronics didn&#039;t came empty-handed to Mobile World Congress 2018, in Barcelona, but it sure wasn&#039;t the talk of the town either with its modest novelties: a reinvented LG V30 with the integration of artificial intelligence dubbed LG V30s Thinq, and the introduction of the 2018 mid-range LG K10 and K8 smartphones." />
<meta name="twitter:title" content="LG announced V30 ThinQ, LG K10 and LG K8 at MWC2018" />
<meta name="twitter:site" content="@Pocketdroid" />
<meta name="twitter:image" content="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?fit=1024%2C721&#038;ssl=1" />
<meta name="twitter:creator" content="@florinpopovici" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.pocketdroid.net\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pocketdroid.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.pocketdroid.net/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.pocketdroid.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; LG announced V30 ThinQ, LG K10 and LG K8 at MWC2018 Comments Feed" href="https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pocketdroid.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.pocketdroid.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.pocketdroid.net/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.pocketdroid.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #80c432;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.pocketdroid.net/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.pocketdroid.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pocketdroid.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.pocketdroid.net\/?photocrati_ajax=1","wp_home_url":"https:\/\/www.pocketdroid.net","wp_site_url":"https:\/\/www.pocketdroid.net","wp_root_url":"https:\/\/www.pocketdroid.net","wp_plugins_url":"https:\/\/www.pocketdroid.net\/wp-content\/plugins","wp_content_url":"https:\/\/www.pocketdroid.net\/wp-content","wp_includes_url":"https:\/\/www.pocketdroid.net\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://www.pocketdroid.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pocketdroid.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pocketdroid.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='https://wp.me/p1GsrY-lwI' />
<link rel="alternate" type="application/json+oembed" href="https://www.pocketdroid.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pocketdroid.net%2F2018%2F03%2F02%2Flg-announced-v30-thinq-lg-k10-lg-k8-mwc2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pocketdroid.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pocketdroid.net%2F2018%2F03%2F02%2Flg-announced-v30-thinq-lg-k10-lg-k8-mwc2018%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.33" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pocketdroid.net\/wp-admin\/","wpRestNonce":"4ef55a44f1","wpRestUrl":"https:\/\/www.pocketdroid.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.pocketdroid.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.pocketdroid.net/android-news/",
                                "name": "Android News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/",
                                "name": "LG announced V30 ThinQ, LG K10 and LG K8 at MWC2018"                                
                            }
                        }    ]
                        }
                       </script>	<style id="tdw-css-placeholder"></style><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.pocketdroid.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>

<body class="post-template-default single single-post postid-82752 single-format-standard lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018 global-block-template-5 td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PocketdroidDotNet" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/116000516162038071449/+PocketdroidNet" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pocketdroid" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/pocketdroidchannel" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-44116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-44116"><a href="http://www.pocketdroid.net/">Home</a></li>
<li id="menu-item-44079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44079"><a href="https://www.pocketdroid.net/android-news/">Android News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.pocketdroid.net/android-news/breaking-2/">Breaking</a></li>
	<li class="menu-item-0"><a href="https://www.pocketdroid.net/android-news/video-news/">Video</a></li>
</ul>
</li>
<li id="menu-item-60367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60367"><a href="https://www.pocketdroid.net/android-reviews/">Reviews</a></li>
<li id="menu-item-44086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44086"><a href="https://www.pocketdroid.net/apps-games/">Apps &#038; Games<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44087"><a href="https://www.pocketdroid.net/apps-games/apps/">Apps</a></li>
	<li id="menu-item-44088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44088"><a href="https://www.pocketdroid.net/apps-games/games/">Games</a></li>
	<li id="menu-item-44093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44093"><a href="https://www.pocketdroid.net/apps-games/widgets/">Widgets</a></li>
	<li id="menu-item-44092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44092"><a href="https://www.pocketdroid.net/apps-games/wallpapers/">Wallpapers</a></li>
</ul>
</li>
<li id="menu-item-49002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49002"><a href="https://www.pocketdroid.net/firmware/">Firmware</a></li>
<li id="menu-item-44098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44098"><a href="https://www.pocketdroid.net/tutorials/">Tutorials</a></li>
<li id="menu-item-44089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44089"><a href="https://www.pocketdroid.net/contact-us/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44090"><a href="https://www.pocketdroid.net/advertise-with-us/">Advertise on PocketDroid</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.pocketdroid.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, March 2, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pri_nav" class="top-header-menu"><li id="menu-item-44078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-44078"><a href="https://www.pocketdroid.net/about/">About</a></li>
<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44133"><a href="https://www.pocketdroid.net/advertise-with-us/">Advertise</a></li>
<li id="menu-item-3370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3370"><a href="https://www.pocketdroid.net/contact-us/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PocketdroidDotNet" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/116000516162038071449/+PocketdroidNet" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pocketdroid" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/pocketdroidchannel" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.pocketdroid.net/">
            <img class="td-retina-data" data-retina="https://www.pocketdroid.net/wp-content/uploads/2017/11/logopd.png" src="https://www.pocketdroid.net/wp-content/uploads/2017/11/logopd.png" alt="Pocketdroid" title="Pocketdroid"/>
            <span class="td-visual-hidden"></span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5a99509d333dd_rand td_block_template_5 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="3463797337"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="3463797337"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="3463797337"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="3463797337"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.pocketdroid.net/">
			<img class="td-retina-data" data-retina="https://www.pocketdroid.net/wp-content/uploads/2017/11/logopd.png" src="https://www.pocketdroid.net/wp-content/uploads/2017/11/logopd.png" alt="Pocketdroid" title="Pocketdroid"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.pocketdroid.net/">
			<img class="td-retina-data" data-retina="https://www.pocketdroid.net/wp-content/uploads/2017/11/logopd.png" src="https://www.pocketdroid.net/wp-content/uploads/2017/11/logopd.png" alt="Pocketdroid" title="Pocketdroid"/>
		</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-44116"><a href="http://www.pocketdroid.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-44079"><a href="https://www.pocketdroid.net/android-news/">Android News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a99509d35a2e_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_2_5a99509d35a2e" ><script>var block_td_uid_2_5a99509d35a2e = new tdBlock();
block_td_uid_2_5a99509d35a2e.id = "td_uid_2_5a99509d35a2e";
block_td_uid_2_5a99509d35a2e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a99509d35a2e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a99509d35a2e_rand","tdc_css_class_style":"td_uid_2_5a99509d35a2e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a99509d35a2e.td_column_number = "3";
block_td_uid_2_5a99509d35a2e.block_type = "td_block_mega_menu";
block_td_uid_2_5a99509d35a2e.post_count = "4";
block_td_uid_2_5a99509d35a2e.found_posts = "7716";
block_td_uid_2_5a99509d35a2e.header_color = "";
block_td_uid_2_5a99509d35a2e.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a99509d35a2e.max_num_pages = "1929";
tdBlocksArray.push(block_td_uid_2_5a99509d35a2e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5a99509d35a2e" id="td_uid_3_5a99509d3724d" data-td_block_id="td_uid_2_5a99509d35a2e" data-td_filter_value="" href="https://www.pocketdroid.net/android-news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5a99509d35a2e"  id="td_uid_4_5a99509d37313" data-td_block_id="td_uid_2_5a99509d35a2e" data-td_filter_value="3310" href="https://www.pocketdroid.net/android-news/breaking-2/">Breaking</a><a class="mega-menu-sub-cat-td_uid_2_5a99509d35a2e"  id="td_uid_5_5a99509d37416" data-td_block_id="td_uid_2_5a99509d35a2e" data-td_filter_value="3311" href="https://www.pocketdroid.net/android-news/video-news/">Video</a></div></div><div id=td_uid_2_5a99509d35a2e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/" rel="bookmark" title="LG announced V30 ThinQ, LG K10 and LG K8 at MWC2018"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LG announced V30 ThinQ, LG K10 and LG K8 at MWC2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/" rel="bookmark" title="LG announced V30 ThinQ, LG K10 and LG K8 at MWC2018">LG announced V30 ThinQ, LG K10 and LG K8 at MWC2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/03/01/huawei-p20-lite-smartphone-design-revealed/" rel="bookmark" title="Huawei P20 Lite smartphone design revealed"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/huawei-p20-lite.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/huawei-p20-lite.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/huawei-p20-lite.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/huawei-p20-lite.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/huawei-p20-lite.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Huawei P20 Lite smartphone design revealed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/03/01/huawei-p20-lite-smartphone-design-revealed/" rel="bookmark" title="Huawei P20 Lite smartphone design revealed">Huawei P20 Lite smartphone design revealed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/02/28/asus-launches-zenfone-5-series/" rel="bookmark" title="Asus launches ZenFone 5 series with 19:9 display at MWC2018"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/asus-zenfone-5-launch-mwc2018-2.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/asus-zenfone-5-launch-mwc2018-2.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/asus-zenfone-5-launch-mwc2018-2.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/asus-zenfone-5-launch-mwc2018-2.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/asus-zenfone-5-launch-mwc2018-2.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Asus launches ZenFone 5 series with 19:9 display at MWC2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/02/28/asus-launches-zenfone-5-series/" rel="bookmark" title="Asus launches ZenFone 5 series with 19:9 display at MWC2018">Asus launches ZenFone 5 series with 19:9 display at MWC2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/02/26/hmd-global-announces-nokia-7-plus/" rel="bookmark" title="HMD Global announces Nokia 7 Plus and Nokia 1 phones, in partnership with Google"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/nokia-1.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/nokia-1.png?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/nokia-1.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/nokia-1.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HMD Global announces Nokia 7 Plus and Nokia 1 phones, in partnership with Google"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/02/26/hmd-global-announces-nokia-7-plus/" rel="bookmark" title="HMD Global announces Nokia 7 Plus and Nokia 1 phones, in partnership with Google">HMD Global announces Nokia 7 Plus and Nokia 1 phones, in&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a99509d35a2e" data-td_block_id="td_uid_2_5a99509d35a2e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a99509d35a2e" data-td_block_id="td_uid_2_5a99509d35a2e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-60367"><a href="https://www.pocketdroid.net/android-reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5a99509d3aa41_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_6_5a99509d3aa41" ><script>var block_td_uid_6_5a99509d3aa41 = new tdBlock();
block_td_uid_6_5a99509d3aa41.id = "td_uid_6_5a99509d3aa41";
block_td_uid_6_5a99509d3aa41.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1103","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a99509d3aa41_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a99509d3aa41_rand","tdc_css_class_style":"td_uid_6_5a99509d3aa41_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5a99509d3aa41.td_column_number = "3";
block_td_uid_6_5a99509d3aa41.block_type = "td_block_mega_menu";
block_td_uid_6_5a99509d3aa41.post_count = "5";
block_td_uid_6_5a99509d3aa41.found_posts = "76";
block_td_uid_6_5a99509d3aa41.header_color = "";
block_td_uid_6_5a99509d3aa41.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a99509d3aa41.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_6_5a99509d3aa41);
</script><div id=td_uid_6_5a99509d3aa41 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/03/08/evolio-x-fit-s-review/" rel="bookmark" title="Evolio X-Fit S Review &#8211; Affordable smart bracelet compatbile with Android"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/03/Smart-bracelet-Evolio-X-Fit-S-Review-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/03/Smart-bracelet-Evolio-X-Fit-S-Review-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/03/Smart-bracelet-Evolio-X-Fit-S-Review-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/03/Smart-bracelet-Evolio-X-Fit-S-Review-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/03/Smart-bracelet-Evolio-X-Fit-S-Review-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Evolio X-Fit S Review &#8211; Affordable smart bracelet compatbile with Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/03/08/evolio-x-fit-s-review/" rel="bookmark" title="Evolio X-Fit S Review &#8211; Affordable smart bracelet compatbile with Android">Evolio X-Fit S Review &#8211; Affordable smart bracelet compatbile with Android</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/02/14/evolio-x-fit-e-ink-smartwatch-review/" rel="bookmark" title="Evolio X-fit E-ink Smartwatch Review"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/02/Evolio-X-Fit-Smartwatch-E-Ink-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/02/Evolio-X-Fit-Smartwatch-E-Ink-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/02/Evolio-X-Fit-Smartwatch-E-Ink-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/02/Evolio-X-Fit-Smartwatch-E-Ink-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/02/Evolio-X-Fit-Smartwatch-E-Ink-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Evolio X-fit E-ink Smartwatch Review"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/02/14/evolio-x-fit-e-ink-smartwatch-review/" rel="bookmark" title="Evolio X-fit E-ink Smartwatch Review">Evolio X-fit E-ink Smartwatch Review</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2015/12/21/htc-one-a9-review/" rel="bookmark" title="HTC One A9 Review"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2015/12/HTC-One-A9-Review21.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2015/12/HTC-One-A9-Review21.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2015/12/HTC-One-A9-Review21.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2015/12/HTC-One-A9-Review21.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2015/12/HTC-One-A9-Review21.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HTC One A9 Review"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2015/12/21/htc-one-a9-review/" rel="bookmark" title="HTC One A9 Review">HTC One A9 Review</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2015/08/23/motorola-moto-g-3rd-gen-review/" rel="bookmark" title="Motorola Moto G 3rd Gen Review &#8211; Why I changed from an HTC One M8:"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/ngg_featured/Moto-G-3rd-Gen-13.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/ngg_featured/Moto-G-3rd-Gen-13.jpg?resize=140%2C95&#038;ssl=1 140w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/ngg_featured/Moto-G-3rd-Gen-13.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/ngg_featured/Moto-G-3rd-Gen-13.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Motorola Moto G 3rd Gen Review &#8211; Why I changed from an HTC One M8:"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2015/08/23/motorola-moto-g-3rd-gen-review/" rel="bookmark" title="Motorola Moto G 3rd Gen Review &#8211; Why I changed from an HTC One M8:">Motorola Moto G 3rd Gen Review &#8211; Why I changed from&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2015/04/16/amazon-fire-tv-stick-review/" rel="bookmark" title="Amazon Fire TV Stick Review"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/ngg_featured/Amazon-Fire-TV-Stick1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/ngg_featured/Amazon-Fire-TV-Stick1.jpg?resize=140%2C95&#038;ssl=1 140w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/ngg_featured/Amazon-Fire-TV-Stick1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/ngg_featured/Amazon-Fire-TV-Stick1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Amazon Fire TV Stick Review"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2015/04/16/amazon-fire-tv-stick-review/" rel="bookmark" title="Amazon Fire TV Stick Review">Amazon Fire TV Stick Review</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a99509d3aa41" data-td_block_id="td_uid_6_5a99509d3aa41"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5a99509d3aa41" data-td_block_id="td_uid_6_5a99509d3aa41"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-44086"><a href="https://www.pocketdroid.net/apps-games/">Apps &#038; Games</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44087"><a href="https://www.pocketdroid.net/apps-games/apps/">Apps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44088"><a href="https://www.pocketdroid.net/apps-games/games/">Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44093"><a href="https://www.pocketdroid.net/apps-games/widgets/">Widgets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44092"><a href="https://www.pocketdroid.net/apps-games/wallpapers/">Wallpapers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-49002"><a href="https://www.pocketdroid.net/firmware/">Firmware</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5a99509d4013e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_7_5a99509d4013e" ><script>var block_td_uid_7_5a99509d4013e = new tdBlock();
block_td_uid_7_5a99509d4013e.id = "td_uid_7_5a99509d4013e";
block_td_uid_7_5a99509d4013e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2398","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5a99509d4013e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a99509d4013e_rand","tdc_css_class_style":"td_uid_7_5a99509d4013e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a99509d4013e.td_column_number = "3";
block_td_uid_7_5a99509d4013e.block_type = "td_block_mega_menu";
block_td_uid_7_5a99509d4013e.post_count = "5";
block_td_uid_7_5a99509d4013e.found_posts = "988";
block_td_uid_7_5a99509d4013e.header_color = "";
block_td_uid_7_5a99509d4013e.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a99509d4013e.max_num_pages = "198";
tdBlocksArray.push(block_td_uid_7_5a99509d4013e);
</script><div id=td_uid_7_5a99509d4013e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/01/29/galaxy-s8-android-oreo-beta-test-program/" rel="bookmark" title="Galaxy S8 Android Oreo beta test program ended. Final firmware to roll out"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/01/20170417_182100.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/01/20170417_182100.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/01/20170417_182100.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/01/20170417_182100.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/01/20170417_182100.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Galaxy S8 Android Oreo beta test program ended. Final firmware to roll out"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/01/29/galaxy-s8-android-oreo-beta-test-program/" rel="bookmark" title="Galaxy S8 Android Oreo beta test program ended. Final firmware to roll out">Galaxy S8 Android Oreo beta test program ended. Final firmware to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/01/27/huawei-exec-names-which-smartphones-receive-android-oreo/" rel="bookmark" title="Huawei exec names which smartphones receive Android Oreo update"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/01/IMAG0399.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/01/IMAG0399.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/01/IMAG0399.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/01/IMAG0399.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/01/IMAG0399.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Huawei exec names which smartphones receive Android Oreo update"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/01/27/huawei-exec-names-which-smartphones-receive-android-oreo/" rel="bookmark" title="Huawei exec names which smartphones receive Android Oreo update">Huawei exec names which smartphones receive Android Oreo update</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/01/23/lg-g6-android-oreo-update/" rel="bookmark" title="LG G6 Android Oreo update might not arrive until June 2018"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/06/lg-g6.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/06/lg-g6.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/06/lg-g6.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LG G6 Android Oreo update might not arrive until June 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/01/23/lg-g6-android-oreo-update/" rel="bookmark" title="LG G6 Android Oreo update might not arrive until June 2018">LG G6 Android Oreo update might not arrive until June 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/01/23/android-8-1-adds-wifi-speed-labels-public-networks/" rel="bookmark" title="Android 8.1 adds WiFi speed labels to public Wi-Fi networks"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/01/android-oreo-wifi-speed-labels.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/01/android-oreo-wifi-speed-labels.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/01/android-oreo-wifi-speed-labels.png?resize=218%2C150&#038;ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Android 8.1 adds WiFi speed labels to public Wi-Fi networks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/01/23/android-8-1-adds-wifi-speed-labels-public-networks/" rel="bookmark" title="Android 8.1 adds WiFi speed labels to public Wi-Fi networks">Android 8.1 adds WiFi speed labels to public Wi-Fi networks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/01/08/htc-apologizes-u11-android-oreo-software-update-delay-europe/" rel="bookmark" title="HTC apologizes for U11 Android Oreo software update delay in Europe"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/07/HTC-U11-IMAG3995.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/07/HTC-U11-IMAG3995.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/07/HTC-U11-IMAG3995.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HTC apologizes for U11 Android Oreo software update delay in Europe"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/01/08/htc-apologizes-u11-android-oreo-software-update-delay-europe/" rel="bookmark" title="HTC apologizes for U11 Android Oreo software update delay in Europe">HTC apologizes for U11 Android Oreo software update delay in Europe</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5a99509d4013e" data-td_block_id="td_uid_7_5a99509d4013e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5a99509d4013e" data-td_block_id="td_uid_7_5a99509d4013e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44098"><a href="https://www.pocketdroid.net/tutorials/">Tutorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-44089"><a href="https://www.pocketdroid.net/contact-us/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44090"><a href="https://www.pocketdroid.net/advertise-with-us/">Advertise on PocketDroid</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.pocketdroid.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.pocketdroid.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Android News" class="entry-crumb" href="https://www.pocketdroid.net/android-news/">Android News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">LG announced V30 ThinQ, LG K10 and LG K8 at MWC2018</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-82752" class="post-82752 post type-post status-publish format-standard has-post-thumbnail hentry category-android-news tag-lg-electronics tag-lg-k10 tag-lg-k8 tag-lg-v30s-thinq tag-mwc2018" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.pocketdroid.net/android-news/">Android News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">LG announced V30 ThinQ, LG K10 and LG K8 at MWC2018</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.pocketdroid.net/author/pflorin/">Florin Popovici</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-02T10:43:57+00:00" >March 2, 2018</time></span>                    <div class="td-post-comments"><a href="https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-82752">9</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pocketdroid.net%2F2018%2F03%2F02%2Flg-announced-v30-thinq-lg-k10-lg-k8-mwc2018%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=LG+announced+V30+ThinQ%2C+LG+K10+and+LG+K8+at+MWC2018&url=https%3A%2F%2Fwww.pocketdroid.net%2F2018%2F03%2F02%2Flg-announced-v30-thinq-lg-k10-lg-k8-mwc2018%2F&via=pocketdroid"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/&amp;media=https://www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg&description=LG+announced+V30+ThinQ%2C+LG+K10+and+LG+K8+at+MWC2018" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=LG+announced+V30+ThinQ%2C+LG+K10+and+LG+K8+at+MWC2018%20-%20https%3A%2F%2Fwww.pocketdroid.net%2F2018%2F03%2F02%2Flg-announced-v30-thinq-lg-k10-lg-k8-mwc2018%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p><a href="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?ssl=1"><img data-attachment-id="82755" data-permalink="https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/olympus-digital-camera-26/" data-orig-file="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?fit=1024%2C721&amp;ssl=1" data-orig-size="1024,721" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M10 Mark III&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1483228800&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lg-v30s-thinq" data-image-description="" data-medium-file="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?fit=696%2C490&amp;ssl=1" class="aligncenter wp-image-82755 size-full" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?resize=696%2C490&#038;ssl=1" alt="LG announced V30 ThinQ, LG K10" width="696" height="490" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?resize=768%2C541&amp;ssl=1 768w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?resize=696%2C490&amp;ssl=1 696w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?resize=597%2C420&amp;ssl=1 597w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a></p>
<p>LG Electronics didn&#8217;t came empty-handed to Mobile World Congress 2018, in Barcelona, but it sure wasn&#8217;t the talk of the town either with its <a href="https://www.pocketdroid.net/2018/01/03/lg-g7-different-name-rebranding/">modest novelties</a>: a reinvented <a href="https://www.pocketdroid.net/2017/08/31/lg-electronics-announces-v30/">LG V30</a> with the integration of artificial intelligence dubbed LG V30s Thinq, and the introduction of the 2018 mid-range LG K10 and K8 smartphones.</p>
<h3>LG announced V30 ThinQ, LG K10 and K8 Android-powered handsets at MWC2018</h3>
<p>Apart from adding more A.I. based features into the LG V30, the V30s Thinq feature the same 6-inch POLED display, the same Snapdragon 835 CPU, same amount of RAM and ROM, same 3,300 mAh battery and a disappointing version of Android, Nougat 7.1.2 instead of Android Oreo.</p>
<p><a href="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010145.jpg?ssl=1"><img data-attachment-id="82754" data-permalink="https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/olympus-digital-camera-21/" data-orig-file="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010145.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M10 Mark III&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1483228800&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010145.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010145.jpg?fit=696%2C522&amp;ssl=1" class="aligncenter size-full wp-image-82754" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010145.jpg?resize=696%2C522&#038;ssl=1" alt="" width="696" height="522" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010145.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010145.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010145.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010145.jpg?resize=265%2C198&amp;ssl=1 265w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010145.jpg?resize=696%2C522&amp;ssl=1 696w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010145.jpg?resize=560%2C420&amp;ssl=1 560w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a></p>
<p>The <a href="https://www.pocketdroid.net/2016/01/28/lg-k10-and-k4-available-europe/">LG K10</a> and LG K8 part of the 2018 <a href="https://www.pocketdroid.net/2016/01/11/lg-k-series-product-video-released/">LG K series</a> are also mediocre at beast, LG focused on user&#8217;s camera experience rather than equipping the phones with the latest Android OS and software, and we are also unimpressed by the hardware.</p>
<p><a href="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010158.jpg?ssl=1"><img data-attachment-id="82753" data-permalink="https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/olympus-digital-camera-20/" data-orig-file="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010158.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-M10 Mark III&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1483228800&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010158.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010158.jpg?fit=696%2C522&amp;ssl=1" class="aligncenter size-full wp-image-82753" src="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010158.jpg?resize=696%2C522&#038;ssl=1" alt="" width="696" height="522" srcset="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010158.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010158.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010158.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010158.jpg?resize=265%2C198&amp;ssl=1 265w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010158.jpg?resize=696%2C522&amp;ssl=1 696w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010158.jpg?resize=560%2C420&amp;ssl=1 560w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a></p>
<p>LG Electronics recently announced that it is in the process of restructuring its failing LG Mobile division, with several executives resigning from their offices and being replaced with fresh blood within LG Electronics&#8217; ranks.</p>
<p>LG&#8217;s 2018 flagship smartphone is due to come this summer or later in the fall equipped with Qualcomm&#8217;s Snapdragon 845 and running Android 8.1 Oreo.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_8_5a99509d4d85b_rand td_block_template_5 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="5596949877"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="5596949877"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="5596949877"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="5596949877"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.pocketdroid.net/tag/lg-electronics/">LG Electronics</a></li><li><a href="https://www.pocketdroid.net/tag/lg-k10/">LG K10</a></li><li><a href="https://www.pocketdroid.net/tag/lg-k8/">LG K8</a></li><li><a href="https://www.pocketdroid.net/tag/lg-v30s-thinq/">LG V30s Thinq</a></li><li><a href="https://www.pocketdroid.net/tag/mwc2018/">mwc2018</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pocketdroid.net%2F2018%2F03%2F02%2Flg-announced-v30-thinq-lg-k10-lg-k8-mwc2018%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=LG+announced+V30+ThinQ%2C+LG+K10+and+LG+K8+at+MWC2018&url=https%3A%2F%2Fwww.pocketdroid.net%2F2018%2F03%2F02%2Flg-announced-v30-thinq-lg-k10-lg-k8-mwc2018%2F&via=pocketdroid"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/&amp;media=https://www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg&description=LG+announced+V30+ThinQ%2C+LG+K10+and+LG+K8+at+MWC2018" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=LG+announced+V30+ThinQ%2C+LG+K10+and+LG+K8+at+MWC2018%20-%20https%3A%2F%2Fwww.pocketdroid.net%2F2018%2F03%2F02%2Flg-announced-v30-thinq-lg-k10-lg-k8-mwc2018%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/" data-text="LG announced V30 ThinQ, LG K10 and LG K8 at MWC2018" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.pocketdroid.net/author/pflorin/">Florin Popovici</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Florin Popovici"></span><meta itemprop="datePublished" content="2018-03-02T10:43:57+00:00"><meta itemprop="dateModified" content="2018-03-02T10:47:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pocketdroid.net/wp-content/uploads/2017/11/logopd.png"></span><meta itemprop="name" content="Florin Popovici"></span><meta itemprop="headline " content="LG announced V30 ThinQ, LG K10 and LG K8 at MWC2018"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?fit=1024%2C721&ssl=1"><meta itemprop="width" content="1024"><meta itemprop="height" content="721"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5a99509d4e789_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_9_5a99509d4e789" ><script>var block_td_uid_9_5a99509d4e789 = new tdBlock();
block_td_uid_9_5a99509d4e789.id = "td_uid_9_5a99509d4e789";
block_td_uid_9_5a99509d4e789.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a99509d4e789_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a99509d4e789_rand","tdc_css_class_style":"td_uid_9_5a99509d4e789_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":82752,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_9_5a99509d4e789.td_column_number = "3";
block_td_uid_9_5a99509d4e789.block_type = "td_block_related_posts";
block_td_uid_9_5a99509d4e789.post_count = "3";
block_td_uid_9_5a99509d4e789.found_posts = "145";
block_td_uid_9_5a99509d4e789.header_color = "";
block_td_uid_9_5a99509d4e789.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a99509d4e789.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_9_5a99509d4e789);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5a99509d4f737" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5a99509d4e789" href="#">RELATED ARTICLES</a><a id="td_uid_11_5a99509d4f771" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5a99509d4e789" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5a99509d4e789 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/02/28/asus-launches-zenfone-5-series/" rel="bookmark" title="Asus launches ZenFone 5 series with 19:9 display at MWC2018"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/asus-zenfone-5-launch-mwc2018-2.jpeg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/asus-zenfone-5-launch-mwc2018-2.jpeg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/asus-zenfone-5-launch-mwc2018-2.jpeg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/asus-zenfone-5-launch-mwc2018-2.jpeg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/asus-zenfone-5-launch-mwc2018-2.jpeg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Asus launches ZenFone 5 series with 19:9 display at MWC2018"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/02/28/asus-launches-zenfone-5-series/" rel="bookmark" title="Asus launches ZenFone 5 series with 19:9 display at MWC2018">Asus launches ZenFone 5 series with 19:9 display at MWC2018</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/02/26/hmd-global-announces-nokia-7-plus/" rel="bookmark" title="HMD Global announces Nokia 7 Plus and Nokia 1 phones, in partnership with Google"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/nokia-1.png?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/nokia-1.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/nokia-1.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/nokia-1.png?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HMD Global announces Nokia 7 Plus and Nokia 1 phones, in partnership with Google"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/02/26/hmd-global-announces-nokia-7-plus/" rel="bookmark" title="HMD Global announces Nokia 7 Plus and Nokia 1 phones, in partnership with Google">HMD Global announces Nokia 7 Plus and Nokia 1 phones, in partnership with Google</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/02/26/galaxy-s9-and-galaxy-s9-plus-announced/" rel="bookmark" title="Galaxy S9 and Galaxy S9 Plus announced at MWC2018 by Samsung"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/samsung-announces-galaxy-s9.png?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/samsung-announces-galaxy-s9.png?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/samsung-announces-galaxy-s9.png?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/samsung-announces-galaxy-s9.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/samsung-announces-galaxy-s9.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Galaxy S9 and Galaxy S9 Plus announced at MWC2018 by Samsung"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/02/26/galaxy-s9-and-galaxy-s9-plus-announced/" rel="bookmark" title="Galaxy S9 and Galaxy S9 Plus announced at MWC2018 by Samsung">Galaxy S9 and Galaxy S9 Plus announced at MWC2018 by Samsung</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a99509d4e789" data-td_block_id="td_uid_9_5a99509d4e789"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5a99509d4e789" data-td_block_id="td_uid_9_5a99509d4e789"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.pocketdroid.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='82752' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1ce9f562e0" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_12_5a99509d52e7a_rand td_block_template_5 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="3463797337"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="3463797337"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="3463797337"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="3463797337"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_13_5a99509d53174_rand td-social-style2 td-social-font-icons td-pb-border-top td_block_template_5"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,485</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/PocketdroidDotNet"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">304</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/116000516162038071449"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">14,833</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/pocketdroid"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_14 td_block_widget td_uid_14_5a99509d53548_rand td-pb-full-cell td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_14_5a99509d53548" ><script>var block_td_uid_14_5a99509d53548 = new tdBlock();
block_td_uid_14_5a99509d53548.id = "td_uid_14_5a99509d53548";
block_td_uid_14_5a99509d53548.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1103","category_ids":"","custom_title":"Reviews","custom_url":"Android Reviews","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5a99509d53548_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5a99509d53548_rand","tdc_css_class_style":"td_uid_14_5a99509d53548_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_1"}';
block_td_uid_14_5a99509d53548.td_column_number = "1";
block_td_uid_14_5a99509d53548.block_type = "td_block_14";
block_td_uid_14_5a99509d53548.post_count = "3";
block_td_uid_14_5a99509d53548.found_posts = "76";
block_td_uid_14_5a99509d53548.header_color = "#";
block_td_uid_14_5a99509d53548.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a99509d53548.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_14_5a99509d53548);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://Android%20Reviews" class="td-pulldown-size">Reviews</a></h4></div><div id=td_uid_14_5a99509d53548 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/03/08/evolio-x-fit-s-review/" rel="bookmark" title="Evolio X-Fit S Review &#8211; Affordable smart bracelet compatbile with Android"><img width="356" height="220" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/03/Smart-bracelet-Evolio-X-Fit-S-Review-1.jpg?resize=356%2C220&ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/03/Smart-bracelet-Evolio-X-Fit-S-Review-1.jpg?resize=356%2C220&ssl=1 356w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/03/Smart-bracelet-Evolio-X-Fit-S-Review-1.jpg?zoom=2&resize=356%2C220&ssl=1 712w" sizes="(max-width: 356px) 100vw, 356px" alt="" title="Evolio X-Fit S Review &#8211; Affordable smart bracelet compatbile with Android"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/03/08/evolio-x-fit-s-review/" rel="bookmark" title="Evolio X-Fit S Review &#8211; Affordable smart bracelet compatbile with Android">Evolio X-Fit S Review &#8211; Affordable smart bracelet compatbile with Android</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://www.pocketdroid.net/author/pflorin/">Florin Popovici</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-08T15:13:35+00:00" >March 8, 2017</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/02/14/evolio-x-fit-e-ink-smartwatch-review/" rel="bookmark" title="Evolio X-fit E-ink Smartwatch Review"><img width="356" height="220" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/02/Evolio-X-Fit-Smartwatch-E-Ink-1.jpg?resize=356%2C220&ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/02/Evolio-X-Fit-Smartwatch-E-Ink-1.jpg?resize=356%2C220&ssl=1 356w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/02/Evolio-X-Fit-Smartwatch-E-Ink-1.jpg?zoom=2&resize=356%2C220&ssl=1 712w" sizes="(max-width: 356px) 100vw, 356px" alt="" title="Evolio X-fit E-ink Smartwatch Review"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/02/14/evolio-x-fit-e-ink-smartwatch-review/" rel="bookmark" title="Evolio X-fit E-ink Smartwatch Review">Evolio X-fit E-ink Smartwatch Review</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://www.pocketdroid.net/author/pflorin/">Florin Popovici</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-14T21:10:41+00:00" >February 14, 2017</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2015/12/21/htc-one-a9-review/" rel="bookmark" title="HTC One A9 Review"><img width="356" height="220" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2015/12/HTC-One-A9-Review21.jpg?resize=356%2C220&ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2015/12/HTC-One-A9-Review21.jpg?resize=356%2C220&ssl=1 356w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2015/12/HTC-One-A9-Review21.jpg?zoom=2&resize=356%2C220&ssl=1 712w" sizes="(max-width: 356px) 100vw, 356px" alt="" title="HTC One A9 Review"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2015/12/21/htc-one-a9-review/" rel="bookmark" title="HTC One A9 Review">HTC One A9 Review</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://www.pocketdroid.net/author/youngdad33/">Dominic Ross</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-21T21:58:25+00:00" >December 21, 2015</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_15_5a99509d56dcc_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5a99509d56dcc" ><script>var block_td_uid_15_5a99509d56dcc = new tdBlock();
block_td_uid_15_5a99509d56dcc.id = "td_uid_15_5a99509d56dcc";
block_td_uid_15_5a99509d56dcc.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1097","category_ids":"","custom_title":"Apps & Games","custom_url":"Android Apps & Games","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_5a99509d56dcc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5a99509d56dcc_rand","tdc_css_class_style":"td_uid_15_5a99509d56dcc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_1"}';
block_td_uid_15_5a99509d56dcc.td_column_number = "1";
block_td_uid_15_5a99509d56dcc.block_type = "td_block_7";
block_td_uid_15_5a99509d56dcc.post_count = "3";
block_td_uid_15_5a99509d56dcc.found_posts = "1145";
block_td_uid_15_5a99509d56dcc.header_color = "#";
block_td_uid_15_5a99509d56dcc.ajax_pagination_infinite_stop = "";
block_td_uid_15_5a99509d56dcc.max_num_pages = "382";
tdBlocksArray.push(block_td_uid_15_5a99509d56dcc);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://Android%20Apps%20&#038;%20Games" class="td-pulldown-size">Apps &amp; Games</a></h4></div><div id=td_uid_15_5a99509d56dcc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/02/27/amazon-ar-view-app/" rel="bookmark" title="Amazon AR View app lets you try (virtually) before you buy"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/amazon-ar-view-app-android.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/amazon-ar-view-app-android.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/amazon-ar-view-app-android.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/amazon-ar-view-app-android.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Amazon AR View app" title="Amazon AR View app lets you try (virtually) before you buy"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/02/27/amazon-ar-view-app/" rel="bookmark" title="Amazon AR View app lets you try (virtually) before you buy">Amazon AR View app lets you try (virtually) before you buy</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-27T09:26:40+00:00" >February 27, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/02/23/street-fighter-iv-champion-edition/" rel="bookmark" title="Street Fighter IV Champion Edition available on Android devices"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/street-fighter-android.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/street-fighter-android.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/street-fighter-android.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/street-fighter-android.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Street Fighter IV Champion Edition available on Android devices"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/02/23/street-fighter-iv-champion-edition/" rel="bookmark" title="Street Fighter IV Champion Edition available on Android devices">Street Fighter IV Champion Edition available on Android devices</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-23T18:57:36+00:00" >February 23, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/02/16/microsoft-launches-photos-companion-android-app/" rel="bookmark" title="Microsoft launches Photos Companion Android app"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/Photos_Companion_screen_02.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/Photos_Companion_screen_02.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/Photos_Companion_screen_02.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/Photos_Companion_screen_02.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Microsoft launches Photos Companion Android app"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/02/16/microsoft-launches-photos-companion-android-app/" rel="bookmark" title="Microsoft launches Photos Companion Android app">Microsoft launches Photos Companion Android app</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-16T14:06:29+00:00" >February 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><p align="center"><a href="https://drive.google.com/file/d/0B-vOjBwFA2XyckVBUUJzM0M5cjQ/view?usp=sharing" target="_blank"><img src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2014/02/pocketdroid-app.jpg?w=696&#038;ssl=1" alt="download pocketdroid app" data-recalc-dims="1" /></a></p></div></aside><aside class="td_block_template_5 widget widget_recent_comments"><h4 class="td-block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://hcsgadgets.com/product-category/hoverboard-collection/' rel='external nofollow' class='url'>hoverboard uk</a></span> on <a href="https://www.pocketdroid.net/2015/11/02/inew-u5-4g-a-sub-70-lollipop-smartphone/#comment-31768">iNew U5 4G, a sub £70 Lollipop smartphone</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://techienaina.com/how-to-choose-the-best-bluetooth-headphones-for-your-needs/' rel='external nofollow' class='url'>Sunaina</a></span> on <a href="https://www.pocketdroid.net/2017/12/23/haven-android-app-privacy-alert/#comment-30743">Haven Android app turns your phone into a powerful privacy alert / surveillance tool</a></li><li class="recentcomments"><span class="comment-author-link">Wheely</span> on <a href="https://www.pocketdroid.net/2017/12/07/redmi-5-and-redmi-5-plus-officially-announced/#comment-30709">Redmi 5 and Redmi 5 Plus officially announced by Xiaomi with 18:9 display &#038; great price</a></li><li class="recentcomments"><span class="comment-author-link">sajid gill</span> on <a href="https://www.pocketdroid.net/2012/01/17/kddi-launches-infobar-c01-candy-bar-android-smartphone/#comment-29668">KDDi launches Infobar C01 candy bar Android smartphone</a></li><li class="recentcomments"><span class="comment-author-link">sajid gill</span> on <a href="https://www.pocketdroid.net/2012/01/17/kddi-launches-infobar-c01-candy-bar-android-smartphone/#comment-29667">KDDi launches Infobar C01 candy bar Android smartphone</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pocketdroid.net/"><img class="td-retina-data" src="https://www.pocketdroid.net/wp-content/uploads/2017/11/logopd.png" data-retina="https://www.pocketdroid.net/wp-content/uploads/2017/11/logopd.png" alt="Pocketdroid" title="Pocketdroid" width="" /></a></div><div class="footer-text-wrap">Founded in 2010, PocketDroid formed as a group in early 2011 out of passion for the Android operating system. We are a group of enthusiasts, dedicated to bring you all the latest information, plus developments from the Android world: breaking news, phone & tablet reviews, tutorials, and the best apps & games findings and releases. 

We welcome all feedback, suggestions, queries.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PocketdroidDotNet" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/116000516162038071449/+PocketdroidNet" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pocketdroid" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/pocketdroidchannel" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_17_5a99509d5c1cb_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding"  data-td-block-uid="td_uid_17_5a99509d5c1cb" ><script>var block_td_uid_17_5a99509d5c1cb = new tdBlock();
block_td_uid_17_5a99509d5c1cb.id = "td_uid_17_5a99509d5c1cb";
block_td_uid_17_5a99509d5c1cb.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"Latest Android News","custom_url":"Latest Android News","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_5a99509d5c1cb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5a99509d5c1cb_rand","tdc_css_class_style":"td_uid_17_5a99509d5c1cb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5a99509d5c1cb.td_column_number = "1";
block_td_uid_17_5a99509d5c1cb.block_type = "td_block_7";
block_td_uid_17_5a99509d5c1cb.post_count = "3";
block_td_uid_17_5a99509d5c1cb.found_posts = "7716";
block_td_uid_17_5a99509d5c1cb.header_color = "#";
block_td_uid_17_5a99509d5c1cb.ajax_pagination_infinite_stop = "";
block_td_uid_17_5a99509d5c1cb.max_num_pages = "2572";
tdBlocksArray.push(block_td_uid_17_5a99509d5c1cb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="http://Latest%20Android%20News" class="td-pulldown-size">Latest Android News</a></h4></div><div id=td_uid_17_5a99509d5c1cb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/" rel="bookmark" title="LG announced V30 ThinQ, LG K10 and LG K8 at MWC2018"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?w=1024&ssl=1 1024w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?resize=768%2C541&ssl=1 768w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?resize=696%2C490&ssl=1 696w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/P1010329.jpg?resize=597%2C420&ssl=1 597w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="LG announced V30 ThinQ, LG K10 and LG K8 at MWC2018"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/03/02/lg-announced-v30-thinq-lg-k10-lg-k8-mwc2018/" rel="bookmark" title="LG announced V30 ThinQ, LG K10 and LG K8 at MWC2018">LG announced V30 ThinQ, LG K10 and LG K8 at MWC2018</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-02T10:43:57+00:00" >March 2, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/03/01/huawei-p20-lite-smartphone-design-revealed/" rel="bookmark" title="Huawei P20 Lite smartphone design revealed"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/huawei-p20-lite.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/huawei-p20-lite.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/huawei-p20-lite.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/huawei-p20-lite.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Huawei P20 Lite smartphone design revealed"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/03/01/huawei-p20-lite-smartphone-design-revealed/" rel="bookmark" title="Huawei P20 Lite smartphone design revealed">Huawei P20 Lite smartphone design revealed</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-01T09:13:22+00:00" >March 1, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/02/28/asus-launches-zenfone-5-series/" rel="bookmark" title="Asus launches ZenFone 5 series with 19:9 display at MWC2018"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/asus-zenfone-5-launch-mwc2018-2.jpeg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/asus-zenfone-5-launch-mwc2018-2.jpeg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/asus-zenfone-5-launch-mwc2018-2.jpeg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/asus-zenfone-5-launch-mwc2018-2.jpeg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Asus launches ZenFone 5 series with 19:9 display at MWC2018"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/02/28/asus-launches-zenfone-5-series/" rel="bookmark" title="Asus launches ZenFone 5 series with 19:9 display at MWC2018">Asus launches ZenFone 5 series with 19:9 display at MWC2018</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-28T13:52:55+00:00" >February 28, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_18_5a99509d5f374_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding"  data-td-block-uid="td_uid_18_5a99509d5f374" ><script>var block_td_uid_18_5a99509d5f374 = new tdBlock();
block_td_uid_18_5a99509d5f374.id = "td_uid_18_5a99509d5f374";
block_td_uid_18_5a99509d5f374.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1097","category_ids":"","custom_title":"APPS & GAMES","custom_url":"APPS AND GAMES","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_5a99509d5f374_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5a99509d5f374_rand","tdc_css_class_style":"td_uid_18_5a99509d5f374_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5a99509d5f374.td_column_number = "1";
block_td_uid_18_5a99509d5f374.block_type = "td_block_7";
block_td_uid_18_5a99509d5f374.post_count = "3";
block_td_uid_18_5a99509d5f374.found_posts = "1145";
block_td_uid_18_5a99509d5f374.header_color = "#";
block_td_uid_18_5a99509d5f374.ajax_pagination_infinite_stop = "";
block_td_uid_18_5a99509d5f374.max_num_pages = "382";
tdBlocksArray.push(block_td_uid_18_5a99509d5f374);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="http://APPS%20AND%20GAMES" class="td-pulldown-size">APPS &amp; GAMES</a></h4></div><div id=td_uid_18_5a99509d5f374 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/02/27/amazon-ar-view-app/" rel="bookmark" title="Amazon AR View app lets you try (virtually) before you buy"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/amazon-ar-view-app-android.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/amazon-ar-view-app-android.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/amazon-ar-view-app-android.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/amazon-ar-view-app-android.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Amazon AR View app" title="Amazon AR View app lets you try (virtually) before you buy"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/02/27/amazon-ar-view-app/" rel="bookmark" title="Amazon AR View app lets you try (virtually) before you buy">Amazon AR View app lets you try (virtually) before you buy</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-27T09:26:40+00:00" >February 27, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/02/23/street-fighter-iv-champion-edition/" rel="bookmark" title="Street Fighter IV Champion Edition available on Android devices"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/street-fighter-android.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/street-fighter-android.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/street-fighter-android.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/street-fighter-android.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Street Fighter IV Champion Edition available on Android devices"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/02/23/street-fighter-iv-champion-edition/" rel="bookmark" title="Street Fighter IV Champion Edition available on Android devices">Street Fighter IV Champion Edition available on Android devices</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-23T18:57:36+00:00" >February 23, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/02/16/microsoft-launches-photos-companion-android-app/" rel="bookmark" title="Microsoft launches Photos Companion Android app"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/Photos_Companion_screen_02.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/Photos_Companion_screen_02.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/Photos_Companion_screen_02.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/Photos_Companion_screen_02.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Microsoft launches Photos Companion Android app"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/02/16/microsoft-launches-photos-companion-android-app/" rel="bookmark" title="Microsoft launches Photos Companion Android app">Microsoft launches Photos Companion Android app</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-16T14:06:29+00:00" >February 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-pri_nav-container"><ul id="menu-pri_nav-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-44078"><a href="https://www.pocketdroid.net/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44133"><a href="https://www.pocketdroid.net/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3370"><a href="https://www.pocketdroid.net/contact-us/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2012 - 2017 <a href="https://www.pocketdroid.net/"><b>PocketDroid</b></a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pocketdroid.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.pocketdroid.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/www.pocketdroid.net\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pocketdroid.net\/wp-admin\/admin-ajax.php","nonce":"041c6a75b1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pocketdroid.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pocketdroid.net%2F2018%2F03%2F02%2Flg-announced-v30-thinq-lg-k10-lg-k8-mwc2018%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.pocketdroid.net" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#56d308","border_on":true,"button_1_button_colour":"#7fd642","button_1_button_hover":"#66ab35","button_1_link_colour":"#000000","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 281017; 
    var infolinks_plugin_version = ""; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->			<script type="text/javascript">function showhide_toggle(a,b,c,d){var e=jQuery("#"+a+"-link-"+b),f=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");f.toggleClass("sh-show sh-hide").toggle();a.text()===c?a.text(d):a.text(c)};</script>
		<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/03/01/huawei-p20-lite-smartphone-design-revealed/" rel="bookmark" title="Huawei P20 Lite smartphone design revealed"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/huawei-p20-lite.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/huawei-p20-lite.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/huawei-p20-lite.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2018/03/huawei-p20-lite.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Huawei P20 Lite smartphone design revealed"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/03/01/huawei-p20-lite-smartphone-design-revealed/" rel="bookmark" title="Huawei P20 Lite smartphone design revealed">Huawei P20 Lite smartphone design revealed</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-01T09:13:22+00:00" >March 1, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/02/28/asus-launches-zenfone-5-series/" rel="bookmark" title="Asus launches ZenFone 5 series with 19:9 display at MWC2018"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/asus-zenfone-5-launch-mwc2018-2.jpeg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/asus-zenfone-5-launch-mwc2018-2.jpeg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/asus-zenfone-5-launch-mwc2018-2.jpeg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/asus-zenfone-5-launch-mwc2018-2.jpeg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Asus launches ZenFone 5 series with 19:9 display at MWC2018"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/02/28/asus-launches-zenfone-5-series/" rel="bookmark" title="Asus launches ZenFone 5 series with 19:9 display at MWC2018">Asus launches ZenFone 5 series with 19:9 display at MWC2018</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-28T13:52:55+00:00" >February 28, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2018/02/27/amazon-ar-view-app/" rel="bookmark" title="Amazon AR View app lets you try (virtually) before you buy"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/amazon-ar-view-app-android.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/amazon-ar-view-app-android.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/amazon-ar-view-app-android.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2018/02/amazon-ar-view-app-android.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Amazon AR View app" title="Amazon AR View app lets you try (virtually) before you buy"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2018/02/27/amazon-ar-view-app/" rel="bookmark" title="Amazon AR View app lets you try (virtually) before you buy">Amazon AR View app lets you try (virtually) before you buy</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-27T09:26:40+00:00" >February 27, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5a99509d6635e
    -->

    <script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.pocketdroid.net?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[82752]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.pocketdroid.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.pocketdroid.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'24895478',post:'82752',tz:'0',srv:'www.pocketdroid.net'} ]);
	_stq.push([ 'clickTrackerInit', '24895478', '82752' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a99509d66e62"></textarea>
						<div id="td_live_css_uid_1_5a99509d66e62" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a99509d66e62');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a99509d66e62");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>