<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.pocketdroid.net/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?fit=800%2C534&ssl=1" /><link rel="icon" type="image/png" href="http://www.pocketdroid.net/wp-content/uploads/2013/03/favicon.ico">
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>AR Stickers and ARCore, a step into Star Wars or Stranger Things augmented reality</title>
<meta name="description" content="Google makes the AR Stickers and ARCore apps available through the Play store to Pixel smartphone owners that run Android 8.1 Oreo."/>
<link rel="canonical" href="https://www.pocketdroid.net/2017/12/13/ar-stickers-and-arcore-pixel-phones/" />
<link rel="publisher" href="https://plus.google.com/+PocketdroidNet"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AR Stickers and ARCore, a step into Star Wars or Stranger Things augmented reality" />
<meta property="og:description" content="Google makes the AR Stickers and ARCore apps available through the Play store to Pixel smartphone owners that run Android 8.1 Oreo." />
<meta property="og:url" content="https://www.pocketdroid.net/2017/12/13/ar-stickers-and-arcore-pixel-phones/" />
<meta property="article:publisher" content="https://www.facebook.com/PocketdroidDotNet" />
<meta property="article:tag" content="ARCore" />
<meta property="article:tag" content="ARStickers" />
<meta property="article:tag" content="Augmented Reality" />
<meta property="article:tag" content="Google Play Store" />
<meta property="article:tag" content="Star Wars" />
<meta property="article:tag" content="Stranger Things" />
<meta property="article:section" content="Apps &amp; Games" />
<meta property="article:published_time" content="2017-12-13T11:02:26+00:00" />
<meta property="og:image" content="https://www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png" />
<meta property="og:image:secure_url" content="https://www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Google makes the AR Stickers and ARCore apps available through the Play store to Pixel smartphone owners that run Android 8.1 Oreo." />
<meta name="twitter:title" content="AR Stickers and ARCore, a step into Star Wars or Stranger Things augmented reality" />
<meta name="twitter:site" content="@Pocketdroid" />
<meta name="twitter:image" content="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?fit=800%2C534&#038;ssl=1" />
<meta name="twitter:creator" content="@florinpopovici" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.pocketdroid.net\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pocketdroid.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.pocketdroid.net/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.pocketdroid.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; AR Stickers and ARCore, a step into Star Wars or Stranger Things augmented reality Comments Feed" href="https://www.pocketdroid.net/2017/12/13/ar-stickers-and-arcore-pixel-phones/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pocketdroid.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.pocketdroid.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.pocketdroid.net/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.pocketdroid.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #80c432;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.pocketdroid.net/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.pocketdroid.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pocketdroid.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://www.pocketdroid.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pocketdroid.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pocketdroid.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p1GsrY-lqJ' />
<link rel="alternate" type="application/json+oembed" href="https://www.pocketdroid.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pocketdroid.net%2F2017%2F12%2F13%2Far-stickers-and-arcore-pixel-phones%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pocketdroid.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pocketdroid.net%2F2017%2F12%2F13%2Far-stickers-and-arcore-pixel-phones%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.18" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.pocketdroid.net\/wp-admin\/","wpRestNonce":"7c56320760","wpRestUrl":"https:\/\/www.pocketdroid.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.pocketdroid.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.pocketdroid.net/apps-games/",
                                "name": "Apps &amp; Games"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.pocketdroid.net/2017/12/13/ar-stickers-and-arcore-pixel-phones/",
                                "name": "AR Stickers and ARCore, a step into Star Wars or Stranger Things..."                                
                            }
                        }    ]
                        }
                       </script>	<style id="tdw-css-placeholder"></style><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.pocketdroid.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>

<body class="post-template-default single single-post postid-82381 single-format-standard ar-stickers-and-arcore-pixel-phones global-block-template-5 td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PocketdroidDotNet" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/116000516162038071449/+PocketdroidNet" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pocketdroid" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/pocketdroidchannel" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-44116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-44116"><a href="http://www.pocketdroid.net/">Home</a></li>
<li id="menu-item-44079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44079"><a href="https://www.pocketdroid.net/android-news/">Android News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.pocketdroid.net/android-news/breaking-2/">Breaking</a></li>
	<li class="menu-item-0"><a href="https://www.pocketdroid.net/android-news/video-news/">Video</a></li>
</ul>
</li>
<li id="menu-item-60367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60367"><a href="https://www.pocketdroid.net/android-reviews/">Reviews</a></li>
<li id="menu-item-44086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44086"><a href="https://www.pocketdroid.net/apps-games/">Apps &#038; Games<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44087"><a href="https://www.pocketdroid.net/apps-games/apps/">Apps</a></li>
	<li id="menu-item-44088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44088"><a href="https://www.pocketdroid.net/apps-games/games/">Games</a></li>
	<li id="menu-item-44093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44093"><a href="https://www.pocketdroid.net/apps-games/widgets/">Widgets</a></li>
	<li id="menu-item-44092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44092"><a href="https://www.pocketdroid.net/apps-games/wallpapers/">Wallpapers</a></li>
</ul>
</li>
<li id="menu-item-49002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49002"><a href="https://www.pocketdroid.net/firmware/">Firmware</a></li>
<li id="menu-item-44098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44098"><a href="https://www.pocketdroid.net/tutorials/">Tutorials</a></li>
<li id="menu-item-44089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44089"><a href="https://www.pocketdroid.net/contact-us/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44090"><a href="https://www.pocketdroid.net/advertise-with-us/">Advertise on PocketDroid</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.pocketdroid.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, December 13, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pri_nav" class="top-header-menu"><li id="menu-item-44078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-44078"><a href="https://www.pocketdroid.net/about/">About</a></li>
<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44133"><a href="https://www.pocketdroid.net/advertise-with-us/">Advertise</a></li>
<li id="menu-item-3370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3370"><a href="https://www.pocketdroid.net/contact-us/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PocketdroidDotNet" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/116000516162038071449/+PocketdroidNet" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pocketdroid" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/pocketdroidchannel" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.pocketdroid.net/">
            <img class="td-retina-data" data-retina="https://www.pocketdroid.net/wp-content/uploads/2017/11/logopd.png" src="https://www.pocketdroid.net/wp-content/uploads/2017/11/logopd.png" alt="Pocketdroid" title="Pocketdroid"/>
            <span class="td-visual-hidden"></span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5a314ffebb93e_rand td_block_template_5 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="3463797337"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="3463797337"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="3463797337"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="3463797337"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.pocketdroid.net/">
			<img class="td-retina-data" data-retina="https://www.pocketdroid.net/wp-content/uploads/2017/11/logopd.png" src="https://www.pocketdroid.net/wp-content/uploads/2017/11/logopd.png" alt="Pocketdroid" title="Pocketdroid"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.pocketdroid.net/">
			<img class="td-retina-data" data-retina="https://www.pocketdroid.net/wp-content/uploads/2017/11/logopd.png" src="https://www.pocketdroid.net/wp-content/uploads/2017/11/logopd.png" alt="Pocketdroid" title="Pocketdroid"/>
		</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-44116"><a href="http://www.pocketdroid.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-44079"><a href="https://www.pocketdroid.net/android-news/">Android News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a314ffebe0de_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_2_5a314ffebe0de" ><script>var block_td_uid_2_5a314ffebe0de = new tdBlock();
block_td_uid_2_5a314ffebe0de.id = "td_uid_2_5a314ffebe0de";
block_td_uid_2_5a314ffebe0de.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a314ffebe0de_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a314ffebe0de_rand","tdc_css_class_style":"td_uid_2_5a314ffebe0de_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a314ffebe0de.td_column_number = "3";
block_td_uid_2_5a314ffebe0de.block_type = "td_block_mega_menu";
block_td_uid_2_5a314ffebe0de.post_count = "4";
block_td_uid_2_5a314ffebe0de.found_posts = "7656";
block_td_uid_2_5a314ffebe0de.header_color = "";
block_td_uid_2_5a314ffebe0de.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a314ffebe0de.max_num_pages = "1914";
tdBlocksArray.push(block_td_uid_2_5a314ffebe0de);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5a314ffebe0de" id="td_uid_3_5a314ffebf715" data-td_block_id="td_uid_2_5a314ffebe0de" data-td_filter_value="" href="https://www.pocketdroid.net/android-news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5a314ffebe0de"  id="td_uid_4_5a314ffebf7df" data-td_block_id="td_uid_2_5a314ffebe0de" data-td_filter_value="3310" href="https://www.pocketdroid.net/android-news/breaking-2/">Breaking</a><a class="mega-menu-sub-cat-td_uid_2_5a314ffebe0de"  id="td_uid_5_5a314ffebf8d6" data-td_block_id="td_uid_2_5a314ffebe0de" data-td_filter_value="3311" href="https://www.pocketdroid.net/android-news/video-news/">Video</a></div></div><div id=td_uid_2_5a314ffebe0de class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/12/nokia-6-2018-smartphone-specs-images/" rel="bookmark" title="Nokia 6 2018 smartphone specs and images leak. Launch set for January 19?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/nokia6-2018.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/nokia6-2018.png?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/nokia6-2018.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/nokia6-2018.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/nokia6-2018.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nokia 6 2018 smartphone specs and images leak. Launch set for January 19?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/12/nokia-6-2018-smartphone-specs-images/" rel="bookmark" title="Nokia 6 2018 smartphone specs and images leak. Launch set for January 19?">Nokia 6 2018 smartphone specs and images leak. Launch set for&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/12/android-oreo-update-for-huawei-honor-smartphones/" rel="bookmark" title="Android Oreo update for Huawei Honor smartphones available soon, says Zao"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/IMAG2735.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/IMAG2735.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/IMAG2735.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/IMAG2735.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/IMAG2735.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Android Oreo update for Huawei Honor smartphones available soon, says Zao"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/12/android-oreo-update-for-huawei-honor-smartphones/" rel="bookmark" title="Android Oreo update for Huawei Honor smartphones available soon, says Zao">Android Oreo update for Huawei Honor smartphones available soon, says Zao</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/11/fingerprint-sensor-under-galaxy-s9s-back-camera/" rel="bookmark" title="Samsung to move the fingerprint sensor under Galaxy S9&#8217;s back camera"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/galaxys9.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/galaxys9.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/galaxys9.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/galaxys9.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Samsung to move the fingerprint sensor under Galaxy S9&#8217;s back camera"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/11/fingerprint-sensor-under-galaxy-s9s-back-camera/" rel="bookmark" title="Samsung to move the fingerprint sensor under Galaxy S9&#8217;s back camera">Samsung to move the fingerprint sensor under Galaxy S9&#8217;s back camera</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/11/galaxy-a8-plus-2018-video/" rel="bookmark" title="Galaxy A8 Plus 2018 with 18:9 display revealed in a hands-on video"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/galaxy-a8-plus-2018.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/galaxy-a8-plus-2018.png?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/galaxy-a8-plus-2018.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/galaxy-a8-plus-2018.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/galaxy-a8-plus-2018.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Galaxy A8 Plus 2018 with 18:9 display revealed in a hands-on video"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/11/galaxy-a8-plus-2018-video/" rel="bookmark" title="Galaxy A8 Plus 2018 with 18:9 display revealed in a hands-on video">Galaxy A8 Plus 2018 with 18:9 display revealed in a hands-on&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a314ffebe0de" data-td_block_id="td_uid_2_5a314ffebe0de"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a314ffebe0de" data-td_block_id="td_uid_2_5a314ffebe0de"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-60367"><a href="https://www.pocketdroid.net/android-reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5a314ffec2ff6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_6_5a314ffec2ff6" ><script>var block_td_uid_6_5a314ffec2ff6 = new tdBlock();
block_td_uid_6_5a314ffec2ff6.id = "td_uid_6_5a314ffec2ff6";
block_td_uid_6_5a314ffec2ff6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1103","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a314ffec2ff6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a314ffec2ff6_rand","tdc_css_class_style":"td_uid_6_5a314ffec2ff6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5a314ffec2ff6.td_column_number = "3";
block_td_uid_6_5a314ffec2ff6.block_type = "td_block_mega_menu";
block_td_uid_6_5a314ffec2ff6.post_count = "5";
block_td_uid_6_5a314ffec2ff6.found_posts = "76";
block_td_uid_6_5a314ffec2ff6.header_color = "";
block_td_uid_6_5a314ffec2ff6.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a314ffec2ff6.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_6_5a314ffec2ff6);
</script><div id=td_uid_6_5a314ffec2ff6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/03/08/evolio-x-fit-s-review/" rel="bookmark" title="Evolio X-Fit S Review &#8211; Affordable smart bracelet compatbile with Android"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/03/Smart-bracelet-Evolio-X-Fit-S-Review-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/03/Smart-bracelet-Evolio-X-Fit-S-Review-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/03/Smart-bracelet-Evolio-X-Fit-S-Review-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/03/Smart-bracelet-Evolio-X-Fit-S-Review-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/03/Smart-bracelet-Evolio-X-Fit-S-Review-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Evolio X-Fit S Review &#8211; Affordable smart bracelet compatbile with Android"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/03/08/evolio-x-fit-s-review/" rel="bookmark" title="Evolio X-Fit S Review &#8211; Affordable smart bracelet compatbile with Android">Evolio X-Fit S Review &#8211; Affordable smart bracelet compatbile with Android</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/02/14/evolio-x-fit-e-ink-smartwatch-review/" rel="bookmark" title="Evolio X-fit E-ink Smartwatch Review"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/02/Evolio-X-Fit-Smartwatch-E-Ink-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/02/Evolio-X-Fit-Smartwatch-E-Ink-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/02/Evolio-X-Fit-Smartwatch-E-Ink-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/02/Evolio-X-Fit-Smartwatch-E-Ink-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/02/Evolio-X-Fit-Smartwatch-E-Ink-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Evolio X-fit E-ink Smartwatch Review"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/02/14/evolio-x-fit-e-ink-smartwatch-review/" rel="bookmark" title="Evolio X-fit E-ink Smartwatch Review">Evolio X-fit E-ink Smartwatch Review</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2015/12/21/htc-one-a9-review/" rel="bookmark" title="HTC One A9 Review"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2015/12/HTC-One-A9-Review21.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2015/12/HTC-One-A9-Review21.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2015/12/HTC-One-A9-Review21.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2015/12/HTC-One-A9-Review21.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2015/12/HTC-One-A9-Review21.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HTC One A9 Review"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2015/12/21/htc-one-a9-review/" rel="bookmark" title="HTC One A9 Review">HTC One A9 Review</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2015/08/23/motorola-moto-g-3rd-gen-review/" rel="bookmark" title="Motorola Moto G 3rd Gen Review &#8211; Why I changed from an HTC One M8:"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/ngg_featured/Moto-G-3rd-Gen-13.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/ngg_featured/Moto-G-3rd-Gen-13.jpg?resize=140%2C95&#038;ssl=1 140w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/ngg_featured/Moto-G-3rd-Gen-13.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/ngg_featured/Moto-G-3rd-Gen-13.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Motorola Moto G 3rd Gen Review &#8211; Why I changed from an HTC One M8:"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2015/08/23/motorola-moto-g-3rd-gen-review/" rel="bookmark" title="Motorola Moto G 3rd Gen Review &#8211; Why I changed from an HTC One M8:">Motorola Moto G 3rd Gen Review &#8211; Why I changed from&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2015/04/16/amazon-fire-tv-stick-review/" rel="bookmark" title="Amazon Fire TV Stick Review"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/ngg_featured/Amazon-Fire-TV-Stick1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/ngg_featured/Amazon-Fire-TV-Stick1.jpg?resize=140%2C95&#038;ssl=1 140w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/ngg_featured/Amazon-Fire-TV-Stick1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/ngg_featured/Amazon-Fire-TV-Stick1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Amazon Fire TV Stick Review"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2015/04/16/amazon-fire-tv-stick-review/" rel="bookmark" title="Amazon Fire TV Stick Review">Amazon Fire TV Stick Review</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a314ffec2ff6" data-td_block_id="td_uid_6_5a314ffec2ff6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5a314ffec2ff6" data-td_block_id="td_uid_6_5a314ffec2ff6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-44086"><a href="https://www.pocketdroid.net/apps-games/">Apps &#038; Games</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44087"><a href="https://www.pocketdroid.net/apps-games/apps/">Apps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44088"><a href="https://www.pocketdroid.net/apps-games/games/">Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44093"><a href="https://www.pocketdroid.net/apps-games/widgets/">Widgets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44092"><a href="https://www.pocketdroid.net/apps-games/wallpapers/">Wallpapers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-49002"><a href="https://www.pocketdroid.net/firmware/">Firmware</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5a314ffec8742_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_7_5a314ffec8742" ><script>var block_td_uid_7_5a314ffec8742 = new tdBlock();
block_td_uid_7_5a314ffec8742.id = "td_uid_7_5a314ffec8742";
block_td_uid_7_5a314ffec8742.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2398","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5a314ffec8742_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a314ffec8742_rand","tdc_css_class_style":"td_uid_7_5a314ffec8742_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a314ffec8742.td_column_number = "3";
block_td_uid_7_5a314ffec8742.block_type = "td_block_mega_menu";
block_td_uid_7_5a314ffec8742.post_count = "5";
block_td_uid_7_5a314ffec8742.found_posts = "981";
block_td_uid_7_5a314ffec8742.header_color = "";
block_td_uid_7_5a314ffec8742.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a314ffec8742.max_num_pages = "197";
tdBlocksArray.push(block_td_uid_7_5a314ffec8742);
</script><div id=td_uid_7_5a314ffec8742 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/12/android-oreo-update-for-huawei-honor-smartphones/" rel="bookmark" title="Android Oreo update for Huawei Honor smartphones available soon, says Zao"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/IMAG2735.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/IMAG2735.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/IMAG2735.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/IMAG2735.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/IMAG2735.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Android Oreo update for Huawei Honor smartphones available soon, says Zao"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/12/android-oreo-update-for-huawei-honor-smartphones/" rel="bookmark" title="Android Oreo update for Huawei Honor smartphones available soon, says Zao">Android Oreo update for Huawei Honor smartphones available soon, says Zao</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/05/android-go-based-android-oreo-v8-1-announced/" rel="bookmark" title="Android Go based on Android Oreo v8.1 announced by Google"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-119.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-119.png?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-119.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-119.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-119.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Android Go based on Android Oreo v8.1 announced by Google"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/05/android-go-based-android-oreo-v8-1-announced/" rel="bookmark" title="Android Go based on Android Oreo v8.1 announced by Google">Android Go based on Android Oreo v8.1 announced by Google</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/11/26/nokia-8-smartphones-receive-android-oreo-software-update/" rel="bookmark" title="Nokia 8 smartphones receive Android Oreo software update"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/08/nokia8-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/08/nokia8-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/08/nokia8-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/08/nokia8-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/08/nokia8-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nokia 8 smartphones receive Android Oreo software update"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/11/26/nokia-8-smartphones-receive-android-oreo-software-update/" rel="bookmark" title="Nokia 8 smartphones receive Android Oreo software update">Nokia 8 smartphones receive Android Oreo software update</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/10/27/android-oreo-software-update-for-galaxy-s/" rel="bookmark" title="No Android Oreo software update for Galaxy S phones sooner than 2018"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/10/android-oreo-logo.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/10/android-oreo-logo.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/10/android-oreo-logo.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="No Android Oreo software update for Galaxy S phones sooner than 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/10/27/android-oreo-software-update-for-galaxy-s/" rel="bookmark" title="No Android Oreo software update for Galaxy S phones sooner than 2018">No Android Oreo software update for Galaxy S phones sooner than&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/10/03/nokia-phones-to-receive-software-update-to-android-p/" rel="bookmark" title="HMD Global&#8217;s Nokia phones to receive software update to Android P in 2018"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/10/Screenshot-1447.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/10/Screenshot-1447.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/10/Screenshot-1447.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HMD Global&#8217;s Nokia phones to receive software update to Android P in 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/10/03/nokia-phones-to-receive-software-update-to-android-p/" rel="bookmark" title="HMD Global&#8217;s Nokia phones to receive software update to Android P in 2018">HMD Global&#8217;s Nokia phones to receive software update to Android P&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5a314ffec8742" data-td_block_id="td_uid_7_5a314ffec8742"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5a314ffec8742" data-td_block_id="td_uid_7_5a314ffec8742"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44098"><a href="https://www.pocketdroid.net/tutorials/">Tutorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-44089"><a href="https://www.pocketdroid.net/contact-us/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44090"><a href="https://www.pocketdroid.net/advertise-with-us/">Advertise on PocketDroid</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.pocketdroid.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.pocketdroid.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Apps &amp;amp; Games" class="entry-crumb" href="https://www.pocketdroid.net/apps-games/">Apps &amp; Games</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">AR Stickers and ARCore, a step into Star Wars or Stranger Things...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-82381" class="post-82381 post type-post status-publish format-standard has-post-thumbnail hentry category-apps-games tag-arcore tag-arstickers tag-augmented-reality tag-google-play-store tag-star-wars tag-stranger-things" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.pocketdroid.net/apps-games/">Apps &amp; Games</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">AR Stickers and ARCore, a step into Star Wars or Stranger Things augmented reality</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.pocketdroid.net/author/pflorin/">Florin Popovici</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T11:02:26+00:00" >December 13, 2017</time></span>                    <div class="td-post-comments"><a href="https://www.pocketdroid.net/2017/12/13/ar-stickers-and-arcore-pixel-phones/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-82381">7</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pocketdroid.net%2F2017%2F12%2F13%2Far-stickers-and-arcore-pixel-phones%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=AR+Stickers+and+ARCore%2C+a+step+into+Star+Wars+or+Stranger+Things+augmented+reality&url=https%3A%2F%2Fwww.pocketdroid.net%2F2017%2F12%2F13%2Far-stickers-and-arcore-pixel-phones%2F&via=pocketdroid"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.pocketdroid.net/2017/12/13/ar-stickers-and-arcore-pixel-phones/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pocketdroid.net/2017/12/13/ar-stickers-and-arcore-pixel-phones/&amp;media=https://www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png&description=Google makes the AR Stickers and ARCore apps available through the Play store to Pixel smartphone owners that run Android 8.1 Oreo." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=AR+Stickers+and+ARCore%2C+a+step+into+Star+Wars+or+Stranger+Things+augmented+reality%20-%20https%3A%2F%2Fwww.pocketdroid.net%2F2017%2F12%2F13%2Far-stickers-and-arcore-pixel-phones%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p><a href="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?ssl=1"><img data-attachment-id="82387" data-permalink="https://www.pocketdroid.net/2017/12/13/ar-stickers-and-arcore-pixel-phones/screenshot-160/" data-orig-file="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?fit=800%2C534&amp;ssl=1" data-orig-size="800,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot (160)" data-image-description="" data-medium-file="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?fit=696%2C465&amp;ssl=1" class="aligncenter wp-image-82387 size-full" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?resize=696%2C465&#038;ssl=1" alt="AR Stickers and ARCore" width="696" height="465" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?w=800&amp;ssl=1 800w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?resize=696%2C465&amp;ssl=1 696w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?resize=629%2C420&amp;ssl=1 629w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></a></p>
<p>You might have heard about Google&#8217;s augmented reality project under which the search giant announced the ARCore kit, a set of tools that allows one to step between the real and the augmented world.</p>
<p>On Monday, Google released the AR Stickers and ARCore on to the Play store, the tools that will turn your Pixel phone into an augmented reality based controller if you like.&nbsp;&nbsp;</p>
<p>The ARCore is the basically the engine that makes the ARStickers work on Android 8.1 running Pixel phones.&nbsp;</p>
<p>For now, Google&#8217;s Pixel phones are the only ones compatibile, and you can only add <em>Star Wars: The Last Jedi</em> characters, like BB-8, a stormtrooper, a porg, or characters from <em>Stranger Things</em> tv show, like Eleven, the Demogorgon, and all of the rest of the kids in their crew. You can also use Foodmoji and 3D Text stickers when you’re feeling hungry; or if you&#8217;re feeling festive you can shoot a celebratory video at your own party with AR fictive balloons and champagne.</p>
<p>All you need is the&nbsp;AR Stickers and ARCore apps installed on your Pixel smartphone, then run the Camera app and switch to AR Stickers mode. That&#8217;s&nbsp;where the fun and magic begins.</p>
<p><a href="https://play.google.com/store/apps/details?id=com.google.ar.core" target="_blank" rel="noopener"><strong>Download</strong></a> ARCore; <a href="https://play.google.com/store/apps/details?id=com.google.vr.apps.ornament" target="_blank" rel="noopener"><strong>Download</strong></a> ARStickers</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='696' height='422' src='https://www.youtube.com/embed/qj_MAzzqR04?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='696' height='422' src='https://www.youtube.com/embed/DoS7VwKd0Ys?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_8_5a314ffed2708_rand td_block_template_5 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="5596949877"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="5596949877"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="5596949877"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="5596949877"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.pocketdroid.net/tag/arcore/">ARCore</a></li><li><a href="https://www.pocketdroid.net/tag/arstickers/">ARStickers</a></li><li><a href="https://www.pocketdroid.net/tag/augmented-reality/">Augmented Reality</a></li><li><a href="https://www.pocketdroid.net/tag/google-play-store/">Google Play Store</a></li><li><a href="https://www.pocketdroid.net/tag/star-wars/">Star Wars</a></li><li><a href="https://www.pocketdroid.net/tag/stranger-things/">Stranger Things</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pocketdroid.net%2F2017%2F12%2F13%2Far-stickers-and-arcore-pixel-phones%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=AR+Stickers+and+ARCore%2C+a+step+into+Star+Wars+or+Stranger+Things+augmented+reality&url=https%3A%2F%2Fwww.pocketdroid.net%2F2017%2F12%2F13%2Far-stickers-and-arcore-pixel-phones%2F&via=pocketdroid"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.pocketdroid.net/2017/12/13/ar-stickers-and-arcore-pixel-phones/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.pocketdroid.net/2017/12/13/ar-stickers-and-arcore-pixel-phones/&amp;media=https://www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png&description=Google makes the AR Stickers and ARCore apps available through the Play store to Pixel smartphone owners that run Android 8.1 Oreo." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=AR+Stickers+and+ARCore%2C+a+step+into+Star+Wars+or+Stranger+Things+augmented+reality%20-%20https%3A%2F%2Fwww.pocketdroid.net%2F2017%2F12%2F13%2Far-stickers-and-arcore-pixel-phones%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.pocketdroid.net/2017/12/13/ar-stickers-and-arcore-pixel-phones/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.pocketdroid.net/2017/12/13/ar-stickers-and-arcore-pixel-phones/" data-text="AR Stickers and ARCore, a step into Star Wars or Stranger Things augmented reality" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.pocketdroid.net/author/pflorin/">Florin Popovici</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Florin Popovici"></span><meta itemprop="datePublished" content="2017-12-13T11:02:26+00:00"><meta itemprop="dateModified" content="2017-12-13T11:02:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.pocketdroid.net/2017/12/13/ar-stickers-and-arcore-pixel-phones/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.pocketdroid.net/wp-content/uploads/2017/11/logopd.png"></span><meta itemprop="name" content="Florin Popovici"></span><meta itemprop="headline " content="AR Stickers and ARCore, a step into Star Wars or Stranger Things augmented reality"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?fit=800%2C534&ssl=1"><meta itemprop="width" content="800"><meta itemprop="height" content="534"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5a314ffed360a_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_9_5a314ffed360a" ><script>var block_td_uid_9_5a314ffed360a = new tdBlock();
block_td_uid_9_5a314ffed360a.id = "td_uid_9_5a314ffed360a";
block_td_uid_9_5a314ffed360a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5a314ffed360a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a314ffed360a_rand","tdc_css_class_style":"td_uid_9_5a314ffed360a_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":82381,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_9_5a314ffed360a.td_column_number = "3";
block_td_uid_9_5a314ffed360a.block_type = "td_block_related_posts";
block_td_uid_9_5a314ffed360a.post_count = "3";
block_td_uid_9_5a314ffed360a.found_posts = "186";
block_td_uid_9_5a314ffed360a.header_color = "";
block_td_uid_9_5a314ffed360a.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a314ffed360a.max_num_pages = "62";
tdBlocksArray.push(block_td_uid_9_5a314ffed360a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5a314ffed4813" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5a314ffed360a" href="#">RELATED ARTICLES</a><a id="td_uid_11_5a314ffed484d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5a314ffed360a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5a314ffed360a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/08/htc-smart-display-app-released/" rel="bookmark" title="HTC Smart display app released for Android Oreo powered HTC&#8217;s"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/htc-smart-display-app.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/htc-smart-display-app.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/htc-smart-display-app.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/htc-smart-display-app.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/htc-smart-display-app.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HTC Smart display app released for Android Oreo powered HTC&#8217;s"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/08/htc-smart-display-app-released/" rel="bookmark" title="HTC Smart display app released for Android Oreo powered HTC&#8217;s">HTC Smart display app released for Android Oreo powered HTC&#8217;s</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/07/oneplus-5t-star-wars-limited-edition/" rel="bookmark" title="OnePlus 5T Star Wars Limited Edition available December 14 in Europe"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/OnePlus-5T-Star-Wars-Limited-Edition.png?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/OnePlus-5T-Star-Wars-Limited-Edition.png?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/OnePlus-5T-Star-Wars-Limited-Edition.png?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/OnePlus-5T-Star-Wars-Limited-Edition.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/OnePlus-5T-Star-Wars-Limited-Edition.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="OnePlus 5T Star Wars Limited Edition" title="OnePlus 5T Star Wars Limited Edition available December 14 in Europe"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/07/oneplus-5t-star-wars-limited-edition/" rel="bookmark" title="OnePlus 5T Star Wars Limited Edition available December 14 in Europe">OnePlus 5T Star Wars Limited Edition available December 14 in Europe</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/11/16/netmarbles-lineage-2-revolution-rpg/" rel="bookmark" title="Netmarble&#8217;s Lineage 2 Revolution MMORPG hits Google Play store"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/11/lineage2-mmorpg-android2.png?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/11/lineage2-mmorpg-android2.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/11/lineage2-mmorpg-android2.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/11/lineage2-mmorpg-android2.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/11/lineage2-mmorpg-android2.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Netmarble&#8217;s Lineage 2 Revolution MMORPG hits Google Play store"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/11/16/netmarbles-lineage-2-revolution-rpg/" rel="bookmark" title="Netmarble&#8217;s Lineage 2 Revolution MMORPG hits Google Play store">Netmarble&#8217;s Lineage 2 Revolution MMORPG hits Google Play store</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a314ffed360a" data-td_block_id="td_uid_9_5a314ffed360a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5a314ffed360a" data-td_block_id="td_uid_9_5a314ffed360a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/13/ar-stickers-and-arcore-pixel-phones/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.pocketdroid.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='82381' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4416db2c36" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_12_5a314ffed8243_rand td_block_template_5 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="3463797337"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="3463797337"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="3463797337"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7557208702418986" data-ad-slot="3463797337"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_13_5a314ffed851e_rand td-social-style2 td-social-font-icons td-pb-border-top td_block_template_5"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,487</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/PocketdroidDotNet"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">302</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/116000516162038071449"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">14,929</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/pocketdroid"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_14 td_block_widget td_uid_14_5a314ffed8912_rand td-pb-full-cell td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_14_5a314ffed8912" ><script>var block_td_uid_14_5a314ffed8912 = new tdBlock();
block_td_uid_14_5a314ffed8912.id = "td_uid_14_5a314ffed8912";
block_td_uid_14_5a314ffed8912.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1103","category_ids":"","custom_title":"Reviews","custom_url":"Android Reviews","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5a314ffed8912_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5a314ffed8912_rand","tdc_css_class_style":"td_uid_14_5a314ffed8912_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_1"}';
block_td_uid_14_5a314ffed8912.td_column_number = "1";
block_td_uid_14_5a314ffed8912.block_type = "td_block_14";
block_td_uid_14_5a314ffed8912.post_count = "3";
block_td_uid_14_5a314ffed8912.found_posts = "76";
block_td_uid_14_5a314ffed8912.header_color = "#";
block_td_uid_14_5a314ffed8912.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a314ffed8912.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_14_5a314ffed8912);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://Android%20Reviews" class="td-pulldown-size">Reviews</a></h4></div><div id=td_uid_14_5a314ffed8912 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/03/08/evolio-x-fit-s-review/" rel="bookmark" title="Evolio X-Fit S Review &#8211; Affordable smart bracelet compatbile with Android"><img width="356" height="220" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/03/Smart-bracelet-Evolio-X-Fit-S-Review-1.jpg?resize=356%2C220&ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/03/Smart-bracelet-Evolio-X-Fit-S-Review-1.jpg?resize=356%2C220&ssl=1 356w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/03/Smart-bracelet-Evolio-X-Fit-S-Review-1.jpg?zoom=2&resize=356%2C220&ssl=1 712w" sizes="(max-width: 356px) 100vw, 356px" alt="" title="Evolio X-Fit S Review &#8211; Affordable smart bracelet compatbile with Android"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/03/08/evolio-x-fit-s-review/" rel="bookmark" title="Evolio X-Fit S Review &#8211; Affordable smart bracelet compatbile with Android">Evolio X-Fit S Review &#8211; Affordable smart bracelet compatbile with Android</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://www.pocketdroid.net/author/pflorin/">Florin Popovici</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-08T15:13:35+00:00" >March 8, 2017</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/02/14/evolio-x-fit-e-ink-smartwatch-review/" rel="bookmark" title="Evolio X-fit E-ink Smartwatch Review"><img width="356" height="220" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/02/Evolio-X-Fit-Smartwatch-E-Ink-1.jpg?resize=356%2C220&ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/02/Evolio-X-Fit-Smartwatch-E-Ink-1.jpg?resize=356%2C220&ssl=1 356w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/02/Evolio-X-Fit-Smartwatch-E-Ink-1.jpg?zoom=2&resize=356%2C220&ssl=1 712w" sizes="(max-width: 356px) 100vw, 356px" alt="" title="Evolio X-fit E-ink Smartwatch Review"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/02/14/evolio-x-fit-e-ink-smartwatch-review/" rel="bookmark" title="Evolio X-fit E-ink Smartwatch Review">Evolio X-fit E-ink Smartwatch Review</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://www.pocketdroid.net/author/pflorin/">Florin Popovici</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-14T21:10:41+00:00" >February 14, 2017</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2015/12/21/htc-one-a9-review/" rel="bookmark" title="HTC One A9 Review"><img width="356" height="220" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2015/12/HTC-One-A9-Review21.jpg?resize=356%2C220&ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2015/12/HTC-One-A9-Review21.jpg?resize=356%2C220&ssl=1 356w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2015/12/HTC-One-A9-Review21.jpg?zoom=2&resize=356%2C220&ssl=1 712w" sizes="(max-width: 356px) 100vw, 356px" alt="" title="HTC One A9 Review"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2015/12/21/htc-one-a9-review/" rel="bookmark" title="HTC One A9 Review">HTC One A9 Review</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://www.pocketdroid.net/author/youngdad33/">Dominic Ross</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-21T21:58:25+00:00" >December 21, 2015</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_15_5a314ffedea92_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5a314ffedea92" ><script>var block_td_uid_15_5a314ffedea92 = new tdBlock();
block_td_uid_15_5a314ffedea92.id = "td_uid_15_5a314ffedea92";
block_td_uid_15_5a314ffedea92.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1097","category_ids":"","custom_title":"Apps & Games","custom_url":"Android Apps & Games","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_5a314ffedea92_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5a314ffedea92_rand","tdc_css_class_style":"td_uid_15_5a314ffedea92_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_1"}';
block_td_uid_15_5a314ffedea92.td_column_number = "1";
block_td_uid_15_5a314ffedea92.block_type = "td_block_7";
block_td_uid_15_5a314ffedea92.post_count = "3";
block_td_uid_15_5a314ffedea92.found_posts = "1130";
block_td_uid_15_5a314ffedea92.header_color = "#";
block_td_uid_15_5a314ffedea92.ajax_pagination_infinite_stop = "";
block_td_uid_15_5a314ffedea92.max_num_pages = "377";
tdBlocksArray.push(block_td_uid_15_5a314ffedea92);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://Android%20Apps%20&#038;%20Games" class="td-pulldown-size">Apps &amp; Games</a></h4></div><div id=td_uid_15_5a314ffedea92 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/13/ar-stickers-and-arcore-pixel-phones/" rel="bookmark" title="AR Stickers and ARCore, a step into Star Wars or Stranger Things augmented reality"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="AR Stickers and ARCore, a step into Star Wars or Stranger Things augmented reality"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/13/ar-stickers-and-arcore-pixel-phones/" rel="bookmark" title="AR Stickers and ARCore, a step into Star Wars or Stranger Things augmented reality">AR Stickers and ARCore, a step into Star Wars or Stranger...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T11:02:26+00:00" >December 13, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/08/htc-smart-display-app-released/" rel="bookmark" title="HTC Smart display app released for Android Oreo powered HTC&#8217;s"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/htc-smart-display-app.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/htc-smart-display-app.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/htc-smart-display-app.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/htc-smart-display-app.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="HTC Smart display app released for Android Oreo powered HTC&#8217;s"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/08/htc-smart-display-app-released/" rel="bookmark" title="HTC Smart display app released for Android Oreo powered HTC&#8217;s">HTC Smart display app released for Android Oreo powered HTC&#8217;s</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-08T11:58:41+00:00" >December 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/05/android-go-based-android-oreo-v8-1-announced/" rel="bookmark" title="Android Go based on Android Oreo v8.1 announced by Google"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-119.png?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-119.png?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-119.png?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-119.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Android Go based on Android Oreo v8.1 announced by Google"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/05/android-go-based-android-oreo-v8-1-announced/" rel="bookmark" title="Android Go based on Android Oreo v8.1 announced by Google">Android Go based on Android Oreo v8.1 announced by Google</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-05T10:53:19+00:00" >December 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><p align="center"><a href="https://drive.google.com/file/d/0B-vOjBwFA2XyckVBUUJzM0M5cjQ/view?usp=sharing" target="_blank"><img src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2014/02/pocketdroid-app.jpg?w=696&#038;ssl=1" alt="download pocketdroid app" data-recalc-dims="1" /></a></p></div></aside><aside class="td_block_template_5 widget widget_recent_comments"><h4 class="td-block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">sajid gill</span> on <a href="https://www.pocketdroid.net/2012/01/17/kddi-launches-infobar-c01-candy-bar-android-smartphone/#comment-29668">KDDi launches Infobar C01 candy bar Android smartphone</a></li><li class="recentcomments"><span class="comment-author-link">sajid gill</span> on <a href="https://www.pocketdroid.net/2012/01/17/kddi-launches-infobar-c01-candy-bar-android-smartphone/#comment-29667">KDDi launches Infobar C01 candy bar Android smartphone</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://tipsforapps.com/timesjobs/' rel='external nofollow' class='url'>Timesjobs</a></span> on <a href="https://www.pocketdroid.net/2017/11/03/htc-u11-life-and-u11-announced/#comment-28767">HTC U11 Life and U11+ announced with Liquid Surface design</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://blackwomen3.tumblr.com' rel='external nofollow' class='url'>Robert Thompson</a></span> on <a href="https://www.pocketdroid.net/2017/10/28/xperia-r1-smartphones-announced/#comment-28607">Xperia R1 smartphones announced by Sony as two affordable compact models</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.pocketdroid.net' rel='external nofollow' class='url'>Florin Popovici</a></span> on <a href="https://www.pocketdroid.net/2017/10/19/nokia-7-smartphone-announced/#comment-28176">Nokia 7 smartphone goes official. The first model with a glass back</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.pocketdroid.net/"><img class="td-retina-data" src="https://www.pocketdroid.net/wp-content/uploads/2017/11/logopd.png" data-retina="https://www.pocketdroid.net/wp-content/uploads/2017/11/logopd.png" alt="Pocketdroid" title="Pocketdroid" width="" /></a></div><div class="footer-text-wrap">Founded in 2010, PocketDroid formed as a group in early 2011 out of passion for the Android operating system. We are a group of enthusiasts, dedicated to bring you all the latest information, plus developments from the Android world: breaking news, phone & tablet reviews, tutorials, and the best apps & games findings and releases. 

We welcome all feedback, suggestions, queries.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PocketdroidDotNet" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/116000516162038071449/+PocketdroidNet" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pocketdroid" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/pocketdroidchannel" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_17_5a314ffee3374_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding"  data-td-block-uid="td_uid_17_5a314ffee3374" ><script>var block_td_uid_17_5a314ffee3374 = new tdBlock();
block_td_uid_17_5a314ffee3374.id = "td_uid_17_5a314ffee3374";
block_td_uid_17_5a314ffee3374.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"Latest Android News","custom_url":"Latest Android News","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_5a314ffee3374_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5a314ffee3374_rand","tdc_css_class_style":"td_uid_17_5a314ffee3374_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5a314ffee3374.td_column_number = "1";
block_td_uid_17_5a314ffee3374.block_type = "td_block_7";
block_td_uid_17_5a314ffee3374.post_count = "3";
block_td_uid_17_5a314ffee3374.found_posts = "7656";
block_td_uid_17_5a314ffee3374.header_color = "#";
block_td_uid_17_5a314ffee3374.ajax_pagination_infinite_stop = "";
block_td_uid_17_5a314ffee3374.max_num_pages = "2552";
tdBlocksArray.push(block_td_uid_17_5a314ffee3374);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="http://Latest%20Android%20News" class="td-pulldown-size">Latest Android News</a></h4></div><div id=td_uid_17_5a314ffee3374 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/12/nokia-6-2018-smartphone-specs-images/" rel="bookmark" title="Nokia 6 2018 smartphone specs and images leak. Launch set for January 19?"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/nokia6-2018.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/nokia6-2018.png?w=745&ssl=1 745w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/nokia6-2018.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/nokia6-2018.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/nokia6-2018.png?resize=696%2C484&ssl=1 696w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/nokia6-2018.png?resize=604%2C420&ssl=1 604w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nokia 6 2018 smartphone specs and images leak. Launch set for January 19?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/12/nokia-6-2018-smartphone-specs-images/" rel="bookmark" title="Nokia 6 2018 smartphone specs and images leak. Launch set for January 19?">Nokia 6 2018 smartphone specs and images leak. Launch set for...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T13:28:11+00:00" >December 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/12/android-oreo-update-for-huawei-honor-smartphones/" rel="bookmark" title="Android Oreo update for Huawei Honor smartphones available soon, says Zao"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/IMAG2735.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/IMAG2735.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/IMAG2735.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/IMAG2735.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Android Oreo update for Huawei Honor smartphones available soon, says Zao"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/12/android-oreo-update-for-huawei-honor-smartphones/" rel="bookmark" title="Android Oreo update for Huawei Honor smartphones available soon, says Zao">Android Oreo update for Huawei Honor smartphones available soon, says Zao</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T11:01:58+00:00" >December 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/11/fingerprint-sensor-under-galaxy-s9s-back-camera/" rel="bookmark" title="Samsung to move the fingerprint sensor under Galaxy S9&#8217;s back camera"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/galaxys9.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/galaxys9.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/galaxys9.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/galaxys9.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Samsung to move the fingerprint sensor under Galaxy S9&#8217;s back camera"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/11/fingerprint-sensor-under-galaxy-s9s-back-camera/" rel="bookmark" title="Samsung to move the fingerprint sensor under Galaxy S9&#8217;s back camera">Samsung to move the fingerprint sensor under Galaxy S9&#8217;s back camera</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-11T14:11:45+00:00" >December 11, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_18_5a314ffee65d5_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding"  data-td-block-uid="td_uid_18_5a314ffee65d5" ><script>var block_td_uid_18_5a314ffee65d5 = new tdBlock();
block_td_uid_18_5a314ffee65d5.id = "td_uid_18_5a314ffee65d5";
block_td_uid_18_5a314ffee65d5.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1097","category_ids":"","custom_title":"APPS & GAMES","custom_url":"APPS AND GAMES","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_5a314ffee65d5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5a314ffee65d5_rand","tdc_css_class_style":"td_uid_18_5a314ffee65d5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5a314ffee65d5.td_column_number = "1";
block_td_uid_18_5a314ffee65d5.block_type = "td_block_7";
block_td_uid_18_5a314ffee65d5.post_count = "3";
block_td_uid_18_5a314ffee65d5.found_posts = "1130";
block_td_uid_18_5a314ffee65d5.header_color = "#";
block_td_uid_18_5a314ffee65d5.ajax_pagination_infinite_stop = "";
block_td_uid_18_5a314ffee65d5.max_num_pages = "377";
tdBlocksArray.push(block_td_uid_18_5a314ffee65d5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="http://APPS%20AND%20GAMES" class="td-pulldown-size">APPS &amp; GAMES</a></h4></div><div id=td_uid_18_5a314ffee65d5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/13/ar-stickers-and-arcore-pixel-phones/" rel="bookmark" title="AR Stickers and ARCore, a step into Star Wars or Stranger Things augmented reality"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-160.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="AR Stickers and ARCore, a step into Star Wars or Stranger Things augmented reality"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/13/ar-stickers-and-arcore-pixel-phones/" rel="bookmark" title="AR Stickers and ARCore, a step into Star Wars or Stranger Things augmented reality">AR Stickers and ARCore, a step into Star Wars or Stranger...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T11:02:26+00:00" >December 13, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/08/htc-smart-display-app-released/" rel="bookmark" title="HTC Smart display app released for Android Oreo powered HTC&#8217;s"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/htc-smart-display-app.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/htc-smart-display-app.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/htc-smart-display-app.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/htc-smart-display-app.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="HTC Smart display app released for Android Oreo powered HTC&#8217;s"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/08/htc-smart-display-app-released/" rel="bookmark" title="HTC Smart display app released for Android Oreo powered HTC&#8217;s">HTC Smart display app released for Android Oreo powered HTC&#8217;s</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-08T11:58:41+00:00" >December 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/05/android-go-based-android-oreo-v8-1-announced/" rel="bookmark" title="Android Go based on Android Oreo v8.1 announced by Google"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-119.png?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-119.png?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-119.png?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/Screenshot-119.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Android Go based on Android Oreo v8.1 announced by Google"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/05/android-go-based-android-oreo-v8-1-announced/" rel="bookmark" title="Android Go based on Android Oreo v8.1 announced by Google">Android Go based on Android Oreo v8.1 announced by Google</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-05T10:53:19+00:00" >December 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	
		    <!--
		        Error: <br><br>wp booster error:<br>The path /home/bodosp85/public_html/pocketdroid.net/wp-content/themes/Newspaper/parts/footer/td_sub_footer_template_1.php of the template id: td_sub_footer_template_1 not found.<br>/home/bodosp85/public_html/pocketdroid.net/wp-content/themes/Newspaper/includes/wp_booster/td_api.php (rara-error)
		    -->
		    

</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pocketdroid.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.pocketdroid.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.pocketdroid.net\/wp-admin\/admin-ajax.php","nonce":"ad94d303ed","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.pocketdroid.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.pocketdroid.net%2F2017%2F12%2F13%2Far-stickers-and-arcore-pixel-phones%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://www.pocketdroid.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.pocketdroid.net" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#56d308","border_on":true,"button_1_button_colour":"#7fd642","button_1_button_hover":"#66ab35","button_1_link_colour":"#000000","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 281017; 
    var infolinks_plugin_version = ""; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->			<script type="text/javascript">function showhide_toggle(a,b,c,d){var e=jQuery("#"+a+"-link-"+b),f=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");f.toggleClass("sh-show sh-hide").toggle();a.text()===c?a.text(d):a.text(c)};</script>
		<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/12/nokia-6-2018-smartphone-specs-images/" rel="bookmark" title="Nokia 6 2018 smartphone specs and images leak. Launch set for January 19?"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/nokia6-2018.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/nokia6-2018.png?w=745&ssl=1 745w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/nokia6-2018.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/nokia6-2018.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/nokia6-2018.png?resize=696%2C484&ssl=1 696w, https://i1.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/nokia6-2018.png?resize=604%2C420&ssl=1 604w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nokia 6 2018 smartphone specs and images leak. Launch set for January 19?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/12/nokia-6-2018-smartphone-specs-images/" rel="bookmark" title="Nokia 6 2018 smartphone specs and images leak. Launch set for January 19?">Nokia 6 2018 smartphone specs and images leak. Launch set for...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T13:28:11+00:00" >December 12, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/12/android-oreo-update-for-huawei-honor-smartphones/" rel="bookmark" title="Android Oreo update for Huawei Honor smartphones available soon, says Zao"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/IMAG2735.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/IMAG2735.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/IMAG2735.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/IMAG2735.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Android Oreo update for Huawei Honor smartphones available soon, says Zao"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/12/android-oreo-update-for-huawei-honor-smartphones/" rel="bookmark" title="Android Oreo update for Huawei Honor smartphones available soon, says Zao">Android Oreo update for Huawei Honor smartphones available soon, says Zao</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T11:01:58+00:00" >December 12, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.pocketdroid.net/2017/12/11/fingerprint-sensor-under-galaxy-s9s-back-camera/" rel="bookmark" title="Samsung to move the fingerprint sensor under Galaxy S9&#8217;s back camera"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/galaxys9.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/galaxys9.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/galaxys9.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.pocketdroid.net/wp-content/uploads/2017/12/galaxys9.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Samsung to move the fingerprint sensor under Galaxy S9&#8217;s back camera"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.pocketdroid.net/2017/12/11/fingerprint-sensor-under-galaxy-s9s-back-camera/" rel="bookmark" title="Samsung to move the fingerprint sensor under Galaxy S9&#8217;s back camera">Samsung to move the fingerprint sensor under Galaxy S9&#8217;s back camera</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-11T14:11:45+00:00" >December 11, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5a314ffeed326
    -->

    <script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.pocketdroid.net?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[82381]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.pocketdroid.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.pocketdroid.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'24895478',post:'82381',tz:'0',srv:'www.pocketdroid.net'} ]);
	_stq.push([ 'clickTrackerInit', '24895478', '82381' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a314ffeedceb"></textarea>
						<div id="td_live_css_uid_1_5a314ffeedceb" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a314ffeedceb');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a314ffeedceb");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>