<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.pocketdroid.net/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.pocketdroid.net/wp-content/uploads/2013/03/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="http://www.pocketdroid.net/wp-content/themes/newsplus/images/apple_touch_icon.png">

<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Snapdragon 660 and Snapdragon 630 mobile processors announced</title>
<meta name="description" content="As expected, today, the 9th of May 2017, Qualcomm introduced its latest SoC&#039;s namely the Snapdragon 660 and Snapdragon 630 mobile processors, which will re"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" />
<link rel="publisher" href="https://plus.google.com/+PocketdroidNet"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Snapdragon 660 and Snapdragon 630 mobile processors announced" />
<meta property="og:description" content="As expected, today, the 9th of May 2017, Qualcomm introduced its latest SoC&#039;s namely the Snapdragon 660 and Snapdragon 630 mobile processors, which will re" />
<meta property="og:url" content="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" />
<meta property="article:publisher" content="https://www.facebook.com/PocketdroidDotNet" />
<meta property="article:tag" content="Adreno 508" />
<meta property="article:tag" content="Adreno 512" />
<meta property="article:tag" content="Qualcomm" />
<meta property="article:tag" content="Snapdragon 630" />
<meta property="article:tag" content="Snapdragon 660" />
<meta property="article:section" content="Android News" />
<meta property="article:published_time" content="2017-05-09T11:24:24+01:00" />
<meta property="article:modified_time" content="2017-05-09T12:08:11+01:00" />
<meta property="og:updated_time" content="2017-05-09T12:08:11+01:00" />
<meta property="og:image" content="http://www.pocketdroid.net/wp-content/uploads/2012/09/Quad-Core-Qualcomm-Snapdragon-S4-chipsets.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As expected, today, the 9th of May 2017, Qualcomm introduced its latest SoC&#039;s namely the Snapdragon 660 and Snapdragon 630 mobile processors, which will re" />
<meta name="twitter:title" content="Snapdragon 660 and Snapdragon 630 mobile processors announced" />
<meta name="twitter:site" content="@Pocketdroid" />
<meta name="twitter:image" content="http://www.pocketdroid.net/wp-content/uploads/2012/09/Quad-Core-Qualcomm-Snapdragon-S4-chipsets.jpg" />
<meta name="twitter:creator" content="@florinpopovici" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.pocketdroid.net/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.pocketdroid.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Snapdragon 660 and Snapdragon 630 mobile processors announced Comments Feed" href="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pocketdroid.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://www.pocketdroid.net/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.pocketdroid.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='http://www.pocketdroid.net/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.pocketdroid.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #80c432;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//www.pocketdroid.net/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.pocketdroid.net/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1463166315' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=body.custom-font-enabled%20%20%20font-family:%20Open%20Sans;&#038;subset=normal,normal-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://www.pocketdroid.net/wp-content/themes/newsplus/style.css?ver=4.7.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://www.pocketdroid.net/wp-content/themes/newsplus/css/ie.css?ver=4.7.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://www.pocketdroid.net/wp-content/themes/newsplus/responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://www.pocketdroid.net/wp-content/themes/newsplus/user.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.pocketdroid.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.pocketdroid.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.pocketdroid.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pocketdroid.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pocketdroid.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p1GsrY-l9e' />
<link rel="alternate" type="application/json+oembed" href="http://www.pocketdroid.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pocketdroid.net%2F2017%2F05%2F09%2Fsnapdragon-660-snapdragon-630-mobile-processors-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pocketdroid.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pocketdroid.net%2F2017%2F05%2F09%2Fsnapdragon-660-snapdragon-630-mobile-processors-announced%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	color:;
	border-top-color: ;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.pocketdroid.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>
<body class="post-template-default single single-post postid-81296 single-format-standard custom-background custom-font-enabled">
	        <div class="wrap top-widget-area">
        <aside id="text-72" class="twa-wrap widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7557208702418986",
    enable_page_level_ads: true
  });
</script></div>
		</aside>        </div><!-- .top-widget-area -->
        <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-pri_nav" class="sec-menu clear"><li id="menu-item-44078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44078"><a href="http://www.pocketdroid.net/about/">About</a></li>
<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44133"><a href="http://www.pocketdroid.net/advertise-with-us/">Advertise</a></li>
<li id="menu-item-3370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3370"><a href="http://www.pocketdroid.net/contact-us/">Contact</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <div class="searchbox">
<form role="search" method="get" id="searchform" action="/index.php" >
    <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
    {this.value = 'Search this site';}"
    onfocus="if (this.value == 'Search this site')
    {this.value = '';}" />
    <input type="submit" id="searchsubmit" value="Search" />
</form>
</div><!-- .searchbox -->                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
                <header id="header" class="site-header" role="banner">
                <div class="wrap clear">
                    <div class="brand" role="banner">
                        <h4 class="site-title"><a href="http://www.pocketdroid.net/" title="" rel="home"><img src="http://www.pocketdroid.net/wp-content/uploads/2015/03/logou.png" alt="" title="" /></a>
                            </h4>                    </div><!-- .brand -->
                            <div class="header-widget-area">
        <aside id="text-66" class="hwa-wrap widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive size -->
<style type="text/css">
.adslot_1 { width: 325px; height: 100px; }
@media (min-width:500px) { .adslot_1 { width: 468px; height: 60px; } }
@media (min-width:800px) { .adslot_1 { width: 728px; height: 90px; } }
</style>
<ins class="adsbygoogle adslot_1"
    style="display:inline-block;"
    data-ad-client="ca-pub-7557208702418986"
    data-ad-slot="3463797337"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>        </div><!-- .header-widget-area -->
	                </div><!-- #header .wrap -->
            </header><!-- #header -->
                                <nav id="responsive-menu">
                    <h3 id="menu-button-1" class="menu-button">Select</h3>
                    </nav>
                            <nav id="main-nav" class="primary-nav" role="navigation">
                <div class="wrap">
                    <ul id="menu-top-menu" class="nav-menu clear"><li id="menu-item-44116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44116"><a href="http://www.pocketdroid.net/">Home</a></li>
<li id="menu-item-44079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44079"><a href="http://www.pocketdroid.net/android-news/">Android News</a></li>
<li id="menu-item-60367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60367"><a href="http://www.pocketdroid.net/android-reviews/">Reviews</a></li>
<li id="menu-item-44082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-44082"><a href="http://www.pocketdroid.net/all-devices/">Devices</a>
<ul class="sub-menu">
	<li id="menu-item-44094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44094"><a href="http://www.pocketdroid.net/all-devices/accessories/">Accessories</a></li>
	<li id="menu-item-44083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44083"><a href="http://www.pocketdroid.net/all-devices/smartphones/">Smartphones</a></li>
	<li id="menu-item-44085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44085"><a href="http://www.pocketdroid.net/all-devices/tablets/">Tablets</a></li>
</ul>
</li>
<li id="menu-item-44086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-44086"><a href="http://www.pocketdroid.net/apps-games/">Apps &#038; Games</a>
<ul class="sub-menu">
	<li id="menu-item-44087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44087"><a href="http://www.pocketdroid.net/apps-games/apps/">Apps</a></li>
	<li id="menu-item-44088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44088"><a href="http://www.pocketdroid.net/apps-games/games/">Games</a></li>
	<li id="menu-item-44093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44093"><a href="http://www.pocketdroid.net/apps-games/widgets/">Widgets</a></li>
	<li id="menu-item-44092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44092"><a href="http://www.pocketdroid.net/apps-games/wallpapers/">Wallpapers</a></li>
</ul>
</li>
<li id="menu-item-49002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49002"><a href="http://www.pocketdroid.net/firmware/">Firmware</a></li>
<li id="menu-item-44098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44098"><a href="http://www.pocketdroid.net/tutorials/">Tutorials</a></li>
<li id="menu-item-44089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-44089"><a href="http://www.pocketdroid.net/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-44090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44090"><a href="http://www.pocketdroid.net/advertise-with-us/">Advertise on PocketDroid</a></li>
</ul>
</li>
<li id="menu-item-52103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52103"><a href="http://www.pocketdroid.net/send-news-tip/">Send Tip</a></li>
</ul>                </div><!-- .primary-nav .wrap -->
            </nav><!-- #main-nav -->
            <div id="main">
            <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://www.pocketdroid.net">Home</a> <span class="sep"> / </span> <a href="http://www.pocketdroid.net/android-news/">Android News</a> <span class="sep"> / </span> <span class="current">Snapdragon 660 and Snapdragon 630 mobile processors announced</span></div>			 <article id="post-81296" class="post-81296 post type-post status-publish format-standard has-post-thumbnail hentry category-android-news tag-adreno-508 tag-adreno-512 tag-qualcomm tag-snapdragon-630 tag-snapdragon-660">
                <header class="entry-header">
                    <h1 class="entry-title">Snapdragon 660 and Snapdragon 630 mobile processors announced</h1>
                                                <aside id="meta-81296" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" title="11:24 AM" class="post-time"><time class="entry-date updated" datetime="2017-05-09T11:24:24+00:00">May 9, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://www.pocketdroid.net/author/pflorin/" title="View all posts by Florin Popovici" rel="author">Florin Popovici</a></span><span class="posted-in"> in </span><a href="http://www.pocketdroid.net/android-news/" rel="tag">Android News</a> 				<span class="with-comments"> with </span>
				<span class="comments-link"><a href="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/#respond"><span class="leave-reply">0 Comments</span></a></span>
				</aside>
                                        </header>
                <div class="entry-content">
					<div id="fsb-social-bar" class="fsb-social-bar fsb-no-float" data-post-id="81296" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://www.pocketdroid.net/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><span class="fsb-title">Share article:</span><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fwww.pocketdroid.net%2F&source=tweetbutton&text=Snapdragon+660+and+Snapdragon+630+mobile+processors+announced&url=http%3A%2F%2Fwww.pocketdroid.net%2F2017%2F05%2F09%2Fsnapdragon-660-snapdragon-630-mobile-processors-announced%2F&via=pocketdroid" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p><a href="http://www.pocketdroid.net/2012/09/27/qualcomm-announces-snapdragon-s4-msm8225q-msm8625q/quad-core-qualcomm-snapdragon-s4-chipsets/" rel="attachment wp-att-35999"><img data-attachment-id="35999" data-permalink="http://www.pocketdroid.net/2012/09/27/qualcomm-announces-snapdragon-s4-msm8225q-msm8625q/quad-core-qualcomm-snapdragon-s4-chipsets/" data-orig-file="http://www.pocketdroid.net/wp-content/uploads/2012/09/Quad-Core-Qualcomm-Snapdragon-S4-chipsets.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Quad-Core-Qualcomm-Snapdragon-S4-Play-chipsets" data-image-description="" data-medium-file="http://www.pocketdroid.net/wp-content/uploads/2012/09/Quad-Core-Qualcomm-Snapdragon-S4-chipsets.jpg" data-large-file="http://www.pocketdroid.net/wp-content/uploads/2012/09/Quad-Core-Qualcomm-Snapdragon-S4-chipsets.jpg" class="lazy lazy-hidden aligncenter wp-image-35999 size-full" src="//www.pocketdroid.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.pocketdroid.net/wp-content/uploads/2012/09/Quad-Core-Qualcomm-Snapdragon-S4-chipsets.jpg" alt="Snapdragon 660 and Snapdragon 630 mobile processors" width="640" height="360" srcset="" data-srcset="http://www.pocketdroid.net/wp-content/uploads/2012/09/Quad-Core-Qualcomm-Snapdragon-S4-chipsets.jpg 640w, http://www.pocketdroid.net/wp-content/uploads/2012/09/Quad-Core-Qualcomm-Snapdragon-S4-chipsets-370x208.jpg 370w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img data-attachment-id="35999" data-permalink="http://www.pocketdroid.net/2012/09/27/qualcomm-announces-snapdragon-s4-msm8225q-msm8625q/quad-core-qualcomm-snapdragon-s4-chipsets/" data-orig-file="http://www.pocketdroid.net/wp-content/uploads/2012/09/Quad-Core-Qualcomm-Snapdragon-S4-chipsets.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Quad-Core-Qualcomm-Snapdragon-S4-Play-chipsets" data-image-description="" data-medium-file="http://www.pocketdroid.net/wp-content/uploads/2012/09/Quad-Core-Qualcomm-Snapdragon-S4-chipsets.jpg" data-large-file="http://www.pocketdroid.net/wp-content/uploads/2012/09/Quad-Core-Qualcomm-Snapdragon-S4-chipsets.jpg" class="aligncenter wp-image-35999 size-full" src="http://www.pocketdroid.net/wp-content/uploads/2012/09/Quad-Core-Qualcomm-Snapdragon-S4-chipsets.jpg" alt="Snapdragon 660 and Snapdragon 630 mobile processors" width="640" height="360" srcset="http://www.pocketdroid.net/wp-content/uploads/2012/09/Quad-Core-Qualcomm-Snapdragon-S4-chipsets.jpg 640w, http://www.pocketdroid.net/wp-content/uploads/2012/09/Quad-Core-Qualcomm-Snapdragon-S4-chipsets-370x208.jpg 370w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a></p>
<p>As expected, today, the 9th of May 2017, Qualcomm introduced its latest SoC&#8217;s namely the Snapdragon 660 and Snapdragon 630 mobile processors, which will replace the Snapdragon 65x and Snapdragon 62x series ment for mid-range smartphones and tablet devices.</p>
<p>Both, the Snapdragon 660 and Snapdragon 630 mobile processors are based on 14nm technology process, but the S660 is the first of the 600 series that has octa Kryo 260 CPU cores. This chipset is said to offer up to&nbsp;20% more performance than Snapdragon 653, while the GPU inside (Adreno 512) offers&nbsp;30%&nbsp;more performance than the GPU (Adreno 510) inside previous model. &nbsp;</p>
<blockquote><p>“With the introduction of the Snapdragon 660 and 630 Mobile Platforms, we are thrilled that features such as improved image quality and fast LTE speeds will now be available in a wide array of devices without sacrificing performance or quality. This ensures that a greater number of consumers will be able to take advantage of higher quality user experiences in camera, audio and visual processing, connectivity, improved CPU and GPU performance, fast charging, security and machine learning,”&nbsp; said Kedar Kondap, vice president, product management, Qualcomm Technologies, Inc.</p></blockquote>
<p>The Snapdragon 660 also delivers the latest Snapdragon X12 LTE modem, Bluetooth 5.0, Wi-Fi 802.11a/b/g/n/ac Wave 2 (up to&nbsp;60% lower download power consumption as the Snapdragon 652), 2 x 2 MIMO, &nbsp;but also powerful location engines with better sensitivity and support for new constellations (Galileo and QZSS) for faster location fix, enhancements to support mandatory emergency service requirements, as well as smoother pedestrian navigation with up to 50 – 75 percent lower power consumption, Quad HD display support, USB 3.1, Qualcomm Spectra 160 ISP, 4K video recording, Qualcomm Hexagon 680 DSP and QuickCharge 4.0 technology among other things.</p>
<p>Build on the same 14nm technology process, the S630 has 8 ARM Cortex-A53 CPU cores which is touted to offer up to 10% more performance than the S626, with the Adreno 508 GPU that offers up to 30% more graphics performance.</p>
<p>The Snapdragon 660 SoC platform is available now to Qualcomm hardware partners, while the first devices equipped with such chipsets are expected to arrive by the end of this quarter. The Snapdragon 630 on the other hand will be available to partners by the end of May, while shipping of devices equipped with S630 are expected to arrive as early as next quarter.</p>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:0px 0px 0px 0;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-7557208702418986";
/* 728x90, created 10/16/11 */
google_ad_slot = "5596949877";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div id="fsb-social-bar" class="fsb-social-bar fsb-no-float" data-post-id="81296" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://www.pocketdroid.net/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><span class="fsb-title">Share article:</span><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fwww.pocketdroid.net%2F&source=tweetbutton&text=Snapdragon+660+and+Snapdragon+630+mobile+processors+announced&url=http%3A%2F%2Fwww.pocketdroid.net%2F2017%2F05%2F09%2Fsnapdragon-660-snapdragon-630-mobile-processors-announced%2F&via=pocketdroid" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div>                </div><!-- .entry-content -->
                <footer>
                <span class="tag-label">Tagged</span> <ul class="tag-list"><li><a href="http://www.pocketdroid.net/tag/adreno-508/" rel="tag">Adreno 508</a></li><li><a href="http://www.pocketdroid.net/tag/adreno-512/" rel="tag">Adreno 512</a></li><li><a href="http://www.pocketdroid.net/tag/qualcomm/" rel="tag">Qualcomm</a></li><li><a href="http://www.pocketdroid.net/tag/snapdragon-630/" rel="tag">Snapdragon 630</a></li><li><a href="http://www.pocketdroid.net/tag/snapdragon-660/" rel="tag">Snapdragon 660</a></li></ul>                </footer><!-- .entry-meta -->
			</article><!-- #post-81296 -->
					<div class="related-posts clear">
			<h3>Related Posts</h3>
			<ul class="plain-style clear">
							<li>
									<a href="http://www.pocketdroid.net/2012/08/03/sony-xperia-sl-real-photos-emerge/" title="Sony Xperia SL real photos emerge">Sony Xperia SL real photos emerge</a>
								</li>
							<li>
									<a href="http://www.pocketdroid.net/2013/05/27/pantech-im-a880-feature-snapdragon-800-adreno-330-gpu/" title="Pantech IM-A880 to feature a Snapdragon 800 CPU with Adreno 330 GPU">Pantech IM-A880 to feature a Snapdragon 800 CPU with Adreno 330 GPU</a>
								</li>
							<li>
									<a href="http://www.pocketdroid.net/2013/08/08/petition-to-qualcomm-pushing-google-to-release-factory-images-hits-change-org/" title="Petition started to soften Qualcomm and allow Google to release factory images">Petition started to soften Qualcomm and allow Google to release factory images</a>
								</li>
							<li>
									<a href="http://www.pocketdroid.net/2012/08/31/lenovo-tablets-coming/" title="Three New Lenovo Tablets Coming up">Three New Lenovo Tablets Coming up</a>
								</li>
							<li>
									<a href="http://www.pocketdroid.net/2013/11/20/qualcomm-snapdragon-805/" title="Qualcomm reveals its latest SoC: the Snapdragon 805">Qualcomm reveals its latest SoC: the Snapdragon 805</a>
								</li>
						</ul>
			</div><!-- .related-posts -->
	<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.pocketdroid.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81296' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="db8f1d5e08" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="158"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- #comments .comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="newsplus-social-2" class="widget newsplus_social"><h3 class="sb-title">Follow PocketDroid</h3>        <ul class="ss_social clear">
		<li><a href="https://twitter.com/Pocketdroid" class="twitter" title="Twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/PocketdroidDotNet" class="facebook" title="Facebook" target="_blank"></a></li><li><a href="https://www.linkedin.com/company/pocketdroid" class="in" title="LinkedIn" target="_blank"></a></li><li><a href="https://plus.google.com/+PocketdroidNet" class="gplus" title="Google Plus" target="_blank"></a></li><li><a href="https://www.youtube.com/user/pocketdroidchannel" class="utube" title="YouTube" target="_blank"></a></li><li><a href="http://www.tumblr.com/blog/pocketdroid" class="tumblr" title="Tumblr" target="_blank"></a></li><li><a href="mailto: contact@pocketdroid.net" class="mail" title="email" target="_blank"></a></li><li><a href="http://www.pocketdroid.net/feed" class="rss" title="RSS" target="_blank"></a></li></ul></aside><aside id="text-32" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7557208702418986";
/* Patrat Mare Stanga Jos 336x280 */
google_ad_slot = "4954444732";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><p align="center"><a href="https://drive.google.com/file/d/0B-vOjBwFA2XyckVBUUJzM0M5cjQ/view?usp=sharing"><img class="lazy lazy-hidden" src="//www.pocketdroid.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.pocketdroid.net/wp-content/uploads/2014/02/pocketdroid-app.jpg" alt="pocketdroid android app" /><noscript><img src="http://www.pocketdroid.net/wp-content/uploads/2014/02/pocketdroid-app.jpg" alt="pocketdroid android app" /></noscript></a></p></div>
		</aside><aside id="newsplus-recent-posts-3" class="widget newsplus_recent_posts"><h3 class="sb-title">Headlines</h3>            <ul class="post-list">
			<li><div class="post-thumb"><a href="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" title="Snapdragon 660 and Snapdragon 630 mobile processors announced"><img src="http://www.pocketdroid.net/wp-content/uploads/2012/09/Quad-Core-Qualcomm-Snapdragon-S4-chipsets-370x360.jpg" alt="Snapdragon 660 and Snapdragon 630 mobile processors announced" title="Snapdragon 660 and Snapdragon 630 mobile processors announced"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" title="Snapdragon 660 and Snapdragon 630 mobile processors announced">Snapdragon 660 and Snapdragon 630 mobile processors announced</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" title="11:24 AM" class="post-time"><time class="entry-date" datetime="2017-05-09T11:24:24+00:00">May 9, 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/#respond" class="post-comment" title="Comment on Snapdragon 660 and Snapdragon 630 mobile processors announced">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2017/05/06/oneplus-5-specifications-leak-summer-lunch-confirmation/" title="OnePlus 5 specifications leak shows 8GB of RAM? Summer launch confirmed!"><img src="http://www.pocketdroid.net/wp-content/uploads/2017/04/oneplus-5-1-74x69.jpg" alt="OnePlus 5 specifications leak shows 8GB of RAM? Summer launch confirmed!" title="OnePlus 5 specifications leak shows 8GB of RAM? Summer launch confirmed!"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2017/05/06/oneplus-5-specifications-leak-summer-lunch-confirmation/" title="OnePlus 5 specifications leak shows 8GB of RAM? Summer launch confirmed!">OnePlus 5 specifications leak shows 8GB of RAM? Summer launch confirmed!</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2017/05/06/oneplus-5-specifications-leak-summer-lunch-confirmation/" title="12:21 PM" class="post-time"><time class="entry-date" datetime="2017-05-06T12:21:49+00:00">May 6, 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2017/05/06/oneplus-5-specifications-leak-summer-lunch-confirmation/#respond" class="post-comment" title="Comment on OnePlus 5 specifications leak shows 8GB of RAM? Summer launch confirmed!">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2017/05/04/gmail-android-app-receives-anti-phishing-security-filter/" title="Gmail Android app receives anti-phishing security filter"><img src="http://www.pocketdroid.net/wp-content/uploads/2017/05/Gmail-Android-App-Anti-Phishing-security-feature-1-74x69.png" alt="Gmail Android app receives anti-phishing security filter" title="Gmail Android app receives anti-phishing security filter"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2017/05/04/gmail-android-app-receives-anti-phishing-security-filter/" title="Gmail Android app receives anti-phishing security filter">Gmail Android app receives anti-phishing security filter</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2017/05/04/gmail-android-app-receives-anti-phishing-security-filter/" title="3:16 PM" class="post-time"><time class="entry-date" datetime="2017-05-04T15:16:06+00:00">May 4, 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2017/05/04/gmail-android-app-receives-anti-phishing-security-filter/#respond" class="post-comment" title="Comment on Gmail Android app receives anti-phishing security filter">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2017/05/04/qualcomm-looking-to-ban-apples-iphone-imports/" title="Qualcomm looking to ban Apple&#8217;s iPhone imports in the U.S."><img src="http://www.pocketdroid.net/wp-content/uploads/2017/05/qualcomm-74x69.jpg" alt="Qualcomm looking to ban Apple&#8217;s iPhone imports in the U.S." title="Qualcomm looking to ban Apple&#8217;s iPhone imports in the U.S."/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2017/05/04/qualcomm-looking-to-ban-apples-iphone-imports/" title="Qualcomm looking to ban Apple&#8217;s iPhone imports in the U.S.">Qualcomm looking to ban Apple&#8217;s iPhone imports in the U.S.</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2017/05/04/qualcomm-looking-to-ban-apples-iphone-imports/" title="2:43 PM" class="post-time"><time class="entry-date" datetime="2017-05-04T14:43:24+00:00">May 4, 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2017/05/04/qualcomm-looking-to-ban-apples-iphone-imports/#respond" class="post-comment" title="Comment on Qualcomm looking to ban Apple&#8217;s iPhone imports in the U.S.">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2017/05/04/five-android-apps-to-help-build-first-website-using-your-smartphone/" title="Five Android Apps To Help Build First Website Using Your Smartphone"><img src="http://www.pocketdroid.net/wp-content/uploads/2017/05/20170504_134914-74x69.jpg" alt="Five Android Apps To Help Build First Website Using Your Smartphone" title="Five Android Apps To Help Build First Website Using Your Smartphone"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2017/05/04/five-android-apps-to-help-build-first-website-using-your-smartphone/" title="Five Android Apps To Help Build First Website Using Your Smartphone">Five Android Apps To Help Build First Website Using Your Smartphone</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2017/05/04/five-android-apps-to-help-build-first-website-using-your-smartphone/" title="12:17 PM" class="post-time"><time class="entry-date" datetime="2017-05-04T12:17:14+00:00">May 4, 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2017/05/04/five-android-apps-to-help-build-first-website-using-your-smartphone/#respond" class="post-comment" title="Comment on Five Android Apps To Help Build First Website Using Your Smartphone">0 Comments</a></span></div></li></ul></aside>		<aside id="polls-widget-6" class="widget widget_polls-widget"><h3 class="sb-title">PocketDroid Poll</h3><div id="polls-19" class="wp-polls">
	<form id="polls_form_19" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_19_nonce" name="wp-polls-nonce" value="144a760b1c" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="19" /></p>
		<p style="text-align: center;"><strong>Which of these 'bad boys' is your favorite?</strong></p><div id="polls-19-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		</br><li><input type="radio" id="poll-answer-109" name="poll_19" value="109"/> <label for="poll-answer-109">LG G6</label></li>
		</br><li><input type="radio" id="poll-answer-110" name="poll_19" value="110"/> <label for="poll-answer-110">Google Pixel 2</label></li>
		</br><li><input type="radio" id="poll-answer-111" name="poll_19" value="111"/> <label for="poll-answer-111">Galaxy S8</label></li>
		</br><li><input type="radio" id="poll-answer-112" name="poll_19" value="112"/> <label for="poll-answer-112">Huawei P10</label></li>
		</br><li><input type="radio" id="poll-answer-113" name="poll_19" value="113"/> <label for="poll-answer-113">OnePlus 4</label></li>
		</br><li><input type="radio" id="poll-answer-114" name="poll_19" value="114"/> <label for="poll-answer-114">Nokia 8</label></li>
		</br><li><input type="radio" id="poll-answer-115" name="poll_19" value="115"/> <label for="poll-answer-115">Xperia XZ Premium</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(19);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(19); return false;" title="View Results Of This Poll"><b>View Results</b></a></p></div>
<p style="text-align: center;"><a href="http://www.pocketdroid.net/2014/05/20/vote-favorite-android-smartphone-right-now/" title="Link to Poll comments"><b>Link to Poll comments</b></a></p>
	</form>
</div>
<div id="polls-19-loading" class="wp-polls-loading"><img src="http://www.pocketdroid.net/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="text-71" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
		</aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->
        <div id="secondary" role="complementary">
            <div class="wrap clear">
                <div class="column one-fourth">
					<aside id="newsplus-recent-posts-2" class="widget newsplus_recent_posts"><h3 class="sc-title">Recent Posts</h3>            <ul class="post-list">
			<li><div class="post-thumb"><a href="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" title="Snapdragon 660 and Snapdragon 630 mobile processors announced"><img src="http://www.pocketdroid.net/wp-content/uploads/2012/09/Quad-Core-Qualcomm-Snapdragon-S4-chipsets-370x360.jpg" alt="Snapdragon 660 and Snapdragon 630 mobile processors announced" title="Snapdragon 660 and Snapdragon 630 mobile processors announced"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" title="Snapdragon 660 and Snapdragon 630 mobile processors announced">Snapdragon 660 and Snapdragon 630 mobile processors announced</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/" title="11:24 AM" class="post-time"><time class="entry-date" datetime="2017-05-09T11:24:24+00:00">May 9, 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2017/05/09/snapdragon-660-snapdragon-630-mobile-processors-announced/#respond" class="post-comment" title="Comment on Snapdragon 660 and Snapdragon 630 mobile processors announced">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2017/05/06/oneplus-5-specifications-leak-summer-lunch-confirmation/" title="OnePlus 5 specifications leak shows 8GB of RAM? Summer launch confirmed!"><img src="http://www.pocketdroid.net/wp-content/uploads/2017/04/oneplus-5-1-74x69.jpg" alt="OnePlus 5 specifications leak shows 8GB of RAM? Summer launch confirmed!" title="OnePlus 5 specifications leak shows 8GB of RAM? Summer launch confirmed!"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2017/05/06/oneplus-5-specifications-leak-summer-lunch-confirmation/" title="OnePlus 5 specifications leak shows 8GB of RAM? Summer launch confirmed!">OnePlus 5 specifications leak shows 8GB of RAM? Summer launch confirmed!</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2017/05/06/oneplus-5-specifications-leak-summer-lunch-confirmation/" title="12:21 PM" class="post-time"><time class="entry-date" datetime="2017-05-06T12:21:49+00:00">May 6, 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2017/05/06/oneplus-5-specifications-leak-summer-lunch-confirmation/#respond" class="post-comment" title="Comment on OnePlus 5 specifications leak shows 8GB of RAM? Summer launch confirmed!">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2017/05/04/gmail-android-app-receives-anti-phishing-security-filter/" title="Gmail Android app receives anti-phishing security filter"><img src="http://www.pocketdroid.net/wp-content/uploads/2017/05/Gmail-Android-App-Anti-Phishing-security-feature-1-74x69.png" alt="Gmail Android app receives anti-phishing security filter" title="Gmail Android app receives anti-phishing security filter"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2017/05/04/gmail-android-app-receives-anti-phishing-security-filter/" title="Gmail Android app receives anti-phishing security filter">Gmail Android app receives anti-phishing security filter</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2017/05/04/gmail-android-app-receives-anti-phishing-security-filter/" title="3:16 PM" class="post-time"><time class="entry-date" datetime="2017-05-04T15:16:06+00:00">May 4, 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2017/05/04/gmail-android-app-receives-anti-phishing-security-filter/#respond" class="post-comment" title="Comment on Gmail Android app receives anti-phishing security filter">0 Comments</a></span></div></li></ul></aside>		                </div><!-- .column one-fourth -->
                <div class="column one-fourth">
					<aside id="newsplus-popular-posts-2" class="widget newsplus_popular_posts"><h3 class="sc-title">Popular Posts</h3>            <ul class="post-list">
			<li><div class="post-thumb"><a href="http://www.pocketdroid.net/2012/10/25/jack-tong-android-41-rollout-htc-begins-tomorrow-asia-htc/" title="Jack Tong: Android 4.1 rollout for HTC One X begins tomorrow in Asia, HTC One S soon"><img src="http://www.pocketdroid.net/wp-content/uploads/2012/10/HTC-North-Asia-Jack-Tong-370x543.jpg" alt="Jack Tong: Android 4.1 rollout for HTC One X begins tomorrow in Asia, HTC One S soon" title="Jack Tong: Android 4.1 rollout for HTC One X begins tomorrow in Asia, HTC One S soon"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2012/10/25/jack-tong-android-41-rollout-htc-begins-tomorrow-asia-htc/" title="Jack Tong: Android 4.1 rollout for HTC One X begins tomorrow in Asia, HTC One S soon">Jack Tong: Android 4.1 rollout for HTC One X begins tomorrow in Asia, HTC One S soon</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2012/10/25/jack-tong-android-41-rollout-htc-begins-tomorrow-asia-htc/" title="7:02 AM" class="post-time"><time class="entry-date" datetime="2012-10-25T07:02:19+00:00">October 25, 2012</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2012/10/25/jack-tong-android-41-rollout-htc-begins-tomorrow-asia-htc/#comments" class="post-comment" title="Comment on Jack Tong: Android 4.1 rollout for HTC One X begins tomorrow in Asia, HTC One S soon">123 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2011/09/04/a-list-of-the-countries-where-android-2-3-4-update-for-galaxy-s-ii-is-available-via-kies/" title="List of countries where Android 2.3.4 update for Galaxy S II is available via KIES"><img src="http://www.pocketdroid.net/wp-content/uploads/2011/09/samsung-kies-74x69.jpg" alt="List of countries where Android 2.3.4 update for Galaxy S II is available via KIES" title="List of countries where Android 2.3.4 update for Galaxy S II is available via KIES"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2011/09/04/a-list-of-the-countries-where-android-2-3-4-update-for-galaxy-s-ii-is-available-via-kies/" title="List of countries where Android 2.3.4 update for Galaxy S II is available via KIES">List of countries where Android 2.3.4 update for Galaxy S II is available via KIES</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2011/09/04/a-list-of-the-countries-where-android-2-3-4-update-for-galaxy-s-ii-is-available-via-kies/" title="4:38 PM" class="post-time"><time class="entry-date" datetime="2011-09-04T16:38:05+00:00">September 4, 2011</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2011/09/04/a-list-of-the-countries-where-android-2-3-4-update-for-galaxy-s-ii-is-available-via-kies/#comments" class="post-comment" title="Comment on List of countries where Android 2.3.4 update for Galaxy S II is available via KIES">84 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2012/07/16/android-41-upgrade-asus-tf101-slider-sl101/" title="No Android 4.1 upgrade for Asus TF101 and Slider SL101?"><img src="http://www.pocketdroid.net/wp-content/uploads/2012/02/asus_eee_pad_transformer_prime_tf201-370x293.jpg" alt="No Android 4.1 upgrade for Asus TF101 and Slider SL101?" title="No Android 4.1 upgrade for Asus TF101 and Slider SL101?"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2012/07/16/android-41-upgrade-asus-tf101-slider-sl101/" title="No Android 4.1 upgrade for Asus TF101 and Slider SL101?">No Android 4.1 upgrade for Asus TF101 and Slider SL101?</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2012/07/16/android-41-upgrade-asus-tf101-slider-sl101/" title="8:23 AM" class="post-time"><time class="entry-date" datetime="2012-07-16T08:23:36+00:00">July 16, 2012</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2012/07/16/android-41-upgrade-asus-tf101-slider-sl101/#comments" class="post-comment" title="Comment on No Android 4.1 upgrade for Asus TF101 and Slider SL101?">55 Comments</a></span></div></li></ul></aside>		                </div><!-- .column one-fourth -->
                <div class="column one-fourth">
					<aside id="recent-comments-5" class="widget widget_recent_comments"><h3 class="sc-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://techyview.com' rel='external nofollow' class='url'>Neil</a></span> on <a href="http://www.pocketdroid.net/2016/05/25/galaxy-tab-iris-retina-scanner-samsung/#comment-20264">Galaxy Tab Iris is Samsung&#8217;s first gadget equipped with an Iris scanner, or is it?</a></li><li class="recentcomments"><span class="comment-author-link">James Cameron</span> on <a href="http://www.pocketdroid.net/2016/04/18/moto-g-4th-gen-alleged-pictures-leak/#comment-20064">Moto G 4th Gen (2016) allegedly photographed</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://drasticdsemulator.info' rel='external nofollow' class='url'>android ds emulator</a></span> on <a href="http://www.pocketdroid.net/2017/04/05/xiaomi-announces-mi-pad-3/#comment-19905">Xiaomi announces Mi Pad 3 with Android</a></li></ul></aside>                </div><!-- .column one-fourth -->
                <div class="column one-fourth last">
					<aside id="linkcat-2" class="widget widget_links"><h3 class="sc-title">Sites we like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://developer.android.com/guide/index.html" target="_blank">Android Dev Guide</a></li>
<li><a href="http://developer.android.com/index.html" target="_blank">Android Devs</a></li>
<li><a href="http://elinux.org/Android_Security" target="_blank">Android Security</a></li>
<li><a href="http://developer.android.com/resources/faq/security.html" target="_blank">Android Security FAQ</a></li>

	</ul>
</aside>
                </div><!-- .column one-fourth .last -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
	<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2017 PocketDroid. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right">.</div><div style="position: absolute; top: 0px; left: -7000px;">Download Free Designs <a target="_blank" rel="dofollow" href="http://bigtheme.net/">http://bigtheme.net/</a> Free Websites Templates</div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.pocketdroid.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.pocketdroid.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.pocketdroid.net/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='//www.pocketdroid.net/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.pocketdroid.net/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"enable_responsive_menu":"true","top_bar_sticky":"","main_bar_sticky":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/themes/newsplus/js/custom.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.pocketdroid.net\/wp-admin\/admin-ajax.php","nonce":"1bb74adf73","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.pocketdroid.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.pocketdroid.net%2F2017%2F05%2F09%2Fsnapdragon-660-snapdragon-630-mobile-processors-announced%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/www.pocketdroid.net\/wp-admin\/admin-ajax.php","nonce":"bfaceaa592"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.7'></script>
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.pocketdroid.net" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#56d308","border_on":true,"button_1_button_colour":"#7fd642","button_1_button_hover":"#66ab35","button_1_link_colour":"#000000","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 281017; 
    var infolinks_plugin_version = ""; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->			<script type="text/javascript">function showhide_toggle(a,b,c,d){var e=jQuery("#"+a+"-link-"+b),f=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");f.toggleClass("sh-show sh-hide").toggle();a.text()===c?a.text(d):a.text(c)};</script>
		<div style="display:none">
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.pocketdroid.net?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'24895478',post:'81296',tz:'1',srv:'www.pocketdroid.net'} ]);
	_stq.push([ 'clickTrackerInit', '24895478', '81296' ]);
</script>
</body>
</html>