<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.pocketdroid.net/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.pocketdroid.net/wp-content/uploads/2013/03/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="http://www.pocketdroid.net/wp-content/themes/newsplus/images/apple_touch_icon.png">

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Huawei P10&#039;s GFXBench listing reveals Full HD display, 4GB RAM &amp; no heart rate sensor</title>
<meta name="description" content="Huawei&#039;s about to be announced flagship smartphone, the Huawei P10, shows up at GFX Bench revealing some not so great features.&nbsp; For example, the P10"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" />
<link rel="publisher" href="https://plus.google.com/+PocketdroidNet"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Huawei P10&#039;s GFXBench listing reveals Full HD display, 4GB RAM &amp; no heart rate sensor" />
<meta property="og:description" content="Huawei&#039;s about to be announced flagship smartphone, the Huawei P10, shows up at GFX Bench revealing some not so great features.&nbsp; For example, the P10" />
<meta property="og:url" content="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" />
<meta property="article:publisher" content="https://www.facebook.com/PocketdroidDotNet" />
<meta property="article:tag" content="Android 7.0" />
<meta property="article:tag" content="full hd display" />
<meta property="article:tag" content="GFX Bench" />
<meta property="article:tag" content="HiSilicon Hi3660" />
<meta property="article:tag" content="Huawei P10" />
<meta property="article:tag" content="Mali-G71" />
<meta property="article:section" content="Android News" />
<meta property="article:published_time" content="2017-02-24T09:34:15+00:00" />
<meta property="article:modified_time" content="2017-02-24T09:38:28+00:00" />
<meta property="og:updated_time" content="2017-02-24T09:38:28+00:00" />
<meta property="og:image" content="http://www.pocketdroid.net/wp-content/uploads/2017/02/huawei-p10-plus5.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="588" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Huawei&#039;s about to be announced flagship smartphone, the Huawei P10, shows up at GFX Bench revealing some not so great features.&nbsp; For example, the P10" />
<meta name="twitter:title" content="Huawei P10&#039;s GFXBench listing reveals Full HD display, 4GB RAM &amp; no heart rate sensor" />
<meta name="twitter:site" content="@Pocketdroid" />
<meta name="twitter:image" content="http://www.pocketdroid.net/wp-content/uploads/2017/02/huawei-p10-plus5.jpg" />
<meta name="twitter:creator" content="@Pocketdroid" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.pocketdroid.net/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.pocketdroid.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Huawei P10&#8217;s GFXBench listing reveals Full HD display, 4GB RAM &#038; no heart rate sensor Comments Feed" href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pocketdroid.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='http://www.pocketdroid.net/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.pocketdroid.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='http://www.pocketdroid.net/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.pocketdroid.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #80c432;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//www.pocketdroid.net/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.pocketdroid.net/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1463166315' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=body.custom-font-enabled%20%20%20font-family:%20Open%20Sans;&#038;subset=normal,normal-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://www.pocketdroid.net/wp-content/themes/newsplus/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://www.pocketdroid.net/wp-content/themes/newsplus/css/ie.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://www.pocketdroid.net/wp-content/themes/newsplus/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://www.pocketdroid.net/wp-content/themes/newsplus/user.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.pocketdroid.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.pocketdroid.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<link rel='https://api.w.org/' href='http://www.pocketdroid.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pocketdroid.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pocketdroid.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p1GsrY-l05' />
<link rel="alternate" type="application/json+oembed" href="http://www.pocketdroid.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pocketdroid.net%2F2017%2F02%2F24%2Fhuawei-p10s-gfxbench-listing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pocketdroid.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pocketdroid.net%2F2017%2F02%2F24%2Fhuawei-p10s-gfxbench-listing%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.62" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css">
	.primary-nav {
	background-color:;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:;
	}
	.primary-nav li:hover > a {
	color:;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	color:;
	border-top-color: ;
	}
	.primary-nav li ul {
	background-color:;
	}
	.primary-nav li ul li a {
	color:;
	}
	.primary-nav li ul li:hover > a {
	color:;
	background-color:;
	}
	h3.sb-title {
	color:;
	}
	#secondary {
	color:;
	background-color:;
	}
	#secondary .sep {
	color:;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:;
	}
	h3.sc-title {
	color:;
	}
	#secondary .widget ul li {
	border-bottom-color: ;
	}

	#secondary .widget ul ul {
	border-top-color: ;
	}
	#footer {
	color:;
	background-color:;
	}
	body.is-stretched.custom-background {
	background-color:;
	}
	#footer a {
	color:;
	}
	#footer a:hover {
	color:;
	}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-18375794-12', 'auto');
    ga('send', 'pageview');
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>

<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.pocketdroid.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>
<body class="post-template-default single single-post postid-80729 single-format-standard custom-background custom-font-enabled">
	        <div class="wrap top-widget-area">
        <aside id="text-72" class="twa-wrap widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7557208702418986",
    enable_page_level_ads: true
  });
</script></div>
		</aside>        </div><!-- .top-widget-area -->
        <div id="page" class="hfeed site clear">
            <div id="utility-top">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-pri_nav" class="sec-menu clear"><li id="menu-item-44078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44078"><a href="http://www.pocketdroid.net/about/">About</a></li>
<li id="menu-item-44133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44133"><a href="http://www.pocketdroid.net/advertise-with-us/">Advertise</a></li>
<li id="menu-item-3370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3370"><a href="http://www.pocketdroid.net/contact-us/">Contact</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <div class="searchbox">
<form role="search" method="get" id="searchform" action="/index.php" >
    <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
    {this.value = 'Search this site';}"
    onfocus="if (this.value == 'Search this site')
    {this.value = '';}" />
    <input type="submit" id="searchsubmit" value="Search" />
</form>
</div><!-- .searchbox -->                </div><!-- #search-bar -->
                            </div><!-- #utility-top .wrap -->
        </div><!-- #utility-top-->
                <header id="header" class="site-header" role="banner">
                <div class="wrap clear">
                    <div class="brand" role="banner">
                        <h4 class="site-title"><a href="http://www.pocketdroid.net/" title="" rel="home"><img src="http://www.pocketdroid.net/wp-content/uploads/2015/03/logou.png" alt="" title="" /></a>
                            </h4>                    </div><!-- .brand -->
                            <div class="header-widget-area">
        <aside id="text-66" class="hwa-wrap widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 10/16/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7557208702418986"
     data-ad-slot="5596949877"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>        </div><!-- .header-widget-area -->
	                </div><!-- #header .wrap -->
            </header><!-- #header -->
                                <nav id="responsive-menu">
                    <h3 id="menu-button-1" class="menu-button">Select</h3>
                    </nav>
                            <nav id="main-nav" class="primary-nav" role="navigation">
                <div class="wrap">
                    <ul id="menu-top-menu" class="nav-menu clear"><li id="menu-item-44116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-44116"><a href="http://www.pocketdroid.net/">Home</a></li>
<li id="menu-item-44079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44079"><a href="http://www.pocketdroid.net/android-news/">Android News</a></li>
<li id="menu-item-60367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60367"><a href="http://www.pocketdroid.net/android-reviews/">Reviews</a></li>
<li id="menu-item-44082" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-44082"><a href="http://www.pocketdroid.net/all-devices/">Devices</a>
<ul class="sub-menu">
	<li id="menu-item-44094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44094"><a href="http://www.pocketdroid.net/all-devices/accessories/">Accessories</a></li>
	<li id="menu-item-44083" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44083"><a href="http://www.pocketdroid.net/all-devices/smartphones/">Smartphones</a></li>
	<li id="menu-item-44085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44085"><a href="http://www.pocketdroid.net/all-devices/tablets/">Tablets</a></li>
</ul>
</li>
<li id="menu-item-44086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-44086"><a href="http://www.pocketdroid.net/apps-games/">Apps &#038; Games</a>
<ul class="sub-menu">
	<li id="menu-item-44087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44087"><a href="http://www.pocketdroid.net/apps-games/apps/">Apps</a></li>
	<li id="menu-item-44088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44088"><a href="http://www.pocketdroid.net/apps-games/games/">Games</a></li>
	<li id="menu-item-44093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44093"><a href="http://www.pocketdroid.net/apps-games/widgets/">Widgets</a></li>
	<li id="menu-item-44092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44092"><a href="http://www.pocketdroid.net/apps-games/wallpapers/">Wallpapers</a></li>
</ul>
</li>
<li id="menu-item-49002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49002"><a href="http://www.pocketdroid.net/firmware/">Firmware</a></li>
<li id="menu-item-44098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44098"><a href="http://www.pocketdroid.net/tutorials/">Tutorials</a></li>
<li id="menu-item-44089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children arrow menu-item-44089"><a href="http://www.pocketdroid.net/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-44090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44090"><a href="http://www.pocketdroid.net/advertise-with-us/">Advertise on PocketDroid</a></li>
</ul>
</li>
<li id="menu-item-52103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52103"><a href="http://www.pocketdroid.net/send-news-tip/">Send Tip</a></li>
</ul>                </div><!-- .primary-nav .wrap -->
            </nav><!-- #main-nav -->
            <div id="main">
            <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://www.pocketdroid.net">Home</a> <span class="sep"> / </span> <a href="http://www.pocketdroid.net/android-news/">Android News</a> <span class="sep"> / </span> <span class="current">Huawei P10&#8217;s GFXBench listing reveals Full HD display, 4GB RAM &#038; no heart rate sensor</span></div>			 <article id="post-80729" class="post-80729 post type-post status-publish format-standard has-post-thumbnail hentry category-android-news category-all-devices category-smartphones tag-android-7-0 tag-full-hd-display tag-gfx-bench tag-hisilicon-hi3660 tag-huawei-p10 tag-mali-g71">
                <header class="entry-header">
                    <h1 class="entry-title">Huawei P10&#8217;s GFXBench listing reveals Full HD display, 4GB RAM &#038; no heart rate sensor</h1>
                                                <aside id="meta-80729" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" title="9:34 AM" class="post-time"><time class="entry-date updated" datetime="2017-02-24T09:34:15+00:00">February 24, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://www.pocketdroid.net/author/popowich/" title="View all posts by Scott Pardue" rel="author">Scott Pardue</a></span><span class="posted-in"> in </span><a href="http://www.pocketdroid.net/android-news/" rel="tag">Android News</a>, <a href="http://www.pocketdroid.net/all-devices/" rel="tag">Devices</a>, <a href="http://www.pocketdroid.net/all-devices/smartphones/" rel="tag">Smartphones</a> 				<span class="with-comments"> with </span>
				<span class="comments-link"><a href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/#respond"><span class="leave-reply">0 Comments</span></a></span>
				</aside>
                                        </header>
                <div class="entry-content">
					<div id="fsb-social-bar" class="fsb-social-bar fsb-no-float" data-post-id="80729" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://www.pocketdroid.net/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><span class="fsb-title">Share article:</span><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fwww.pocketdroid.net%2F&source=tweetbutton&text=Huawei+P10%26%238217%3Bs+GFXBench+listing+reveals+Full+HD+display%2C+4GB+RAM+%26%23038%3B+no+heart+rate+sensor&url=http%3A%2F%2Fwww.pocketdroid.net%2F2017%2F02%2F24%2Fhuawei-p10s-gfxbench-listing%2F&via=pocketdroid" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div><p><a href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/screenshot-926/" rel="attachment wp-att-80730"><img data-attachment-id="80730" data-permalink="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/screenshot-926/" data-orig-file="http://www.pocketdroid.net/wp-content/uploads/2017/02/Screenshot-926.png" data-orig-size="968,629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot (926)" data-image-description="" data-medium-file="http://www.pocketdroid.net/wp-content/uploads/2017/02/Screenshot-926-300x300.png" data-large-file="http://www.pocketdroid.net/wp-content/uploads/2017/02/Screenshot-926.png" class="lazy lazy-hidden aligncenter wp-image-80730 size-full" src="//www.pocketdroid.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.pocketdroid.net/wp-content/uploads/2017/02/Screenshot-926.png" alt="Huawei P10's GFXBench listing" width="968" height="629" srcset="" data-srcset="http://www.pocketdroid.net/wp-content/uploads/2017/02/Screenshot-926.png 968w, http://www.pocketdroid.net/wp-content/uploads/2017/02/Screenshot-926-768x499.png 768w, http://www.pocketdroid.net/wp-content/uploads/2017/02/Screenshot-926-800x520.png 800w" sizes="(max-width: 968px) 100vw, 968px" /><noscript><img data-attachment-id="80730" data-permalink="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/screenshot-926/" data-orig-file="http://www.pocketdroid.net/wp-content/uploads/2017/02/Screenshot-926.png" data-orig-size="968,629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot (926)" data-image-description="" data-medium-file="http://www.pocketdroid.net/wp-content/uploads/2017/02/Screenshot-926-300x300.png" data-large-file="http://www.pocketdroid.net/wp-content/uploads/2017/02/Screenshot-926.png" class="aligncenter wp-image-80730 size-full" src="http://www.pocketdroid.net/wp-content/uploads/2017/02/Screenshot-926.png" alt="Huawei P10's GFXBench listing" width="968" height="629" srcset="http://www.pocketdroid.net/wp-content/uploads/2017/02/Screenshot-926.png 968w, http://www.pocketdroid.net/wp-content/uploads/2017/02/Screenshot-926-768x499.png 768w, http://www.pocketdroid.net/wp-content/uploads/2017/02/Screenshot-926-800x520.png 800w" sizes="(max-width: 968px) 100vw, 968px" /></noscript></a></p>
<p><a href="http://www.pocketdroid.net/2017/02/23/huawei-p10-versus-lg-g6/">Huawei&#8217;s about to be announced flagship smartphone</a>, the <a href="http://www.pocketdroid.net/2017/02/02/huawei-p10-and-p10-plus-images/"><strong>Huawei P10</strong></a>, shows up at GFX Bench revealing some not so great features.&nbsp;</p>
<p>For example, the P10 listing at GFX Bench shows an only Full HD 5.2&#8243; display on the standard model, as opposed to the <a href="http://www.pocketdroid.net/2017/02/17/huawei-p10-plus-has-curved-edges/">rumour mill</a> that said it might be a 5.5-inch display with Quad HD screen resolution. The RAM is also 4GB, but we might see 6GB on the P10 Plus model and there is not heart rate sensor. The CPU is confirmed to be an octa-core&nbsp;Kirin 960 (chipset&nbsp;HiSilicon Hi3660) clocked at 2.3GHz with&nbsp;ARM Mali-G71 GPU and 64GB of built-in storage.</p>
<p>GFX Bench listing of P10 does not confirm that the main camera has dual 12MP lenses, however, it confirms 12 mega pixels and the fact that it is capable of taking pictures at&nbsp;3,968 x 2,976 px, while video recording is Ultra HD (4K) at 3,840 x 2,160 px.</p>
<p>The Huawei P10 unit tested at&nbsp;GFX Bench benchmarks runs Android 7.0 with Emotion UI on top of it. Probably version 5.1.</p>
<p>Huawei will take the wraps off of the Huawei P10 in a press event schedule at Mobile World Congress 2017, in Barcelona, this Sunday (February 26).</p>
<p style="text-align: right;"><a href="https://gfxbench.com/" target="_blank">source</a></p>

<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:left;margin:0px 0px 0px 0;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-7557208702418986";
/* 728x90, created 10/16/11 */
google_ad_slot = "5596949877";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div id="fsb-social-bar" class="fsb-social-bar fsb-no-float" data-post-id="80729" data-socialite="true"><style type="text/css">            #fsb-social-bar { width: 100%; border-bottom: 1px solid #dbdbdb; border-top: 1px solid #dbdbdb; padding: 10px 0; margin: 0px 0 20px 0; float: left; background: #fff; position: relative; clear: both; }            #fsb-social-bar a { border: 0px !important }            #fsb-social-bar.fsb-fixed { position: fixed; top: -2px; z-index: 99999; }            #fsb-social-bar .fsb-title { display: block; float: left; margin: 3px 20px 0 0; font-size: 16px; font-family: Arial, Helvetica, sans-serif; text-decoration: none; color: #333; }            #fsb-social-bar .fsb-share-facebook { width: 120px; float: left; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-facebook.fsb-hide-count { width: 44px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-twitter { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-twitter.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-google { float: left; width: 105px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-google.fsb-hide-count { width: 33px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-linkedin { float: left; width: 135px; padding: 3px 0 2px; height: 25px; }            #fsb-social-bar .fsb-share-linkedin.fsb-hide-count { width: 61px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .fsb-share-pinterest { float: left; width: 115px; padding: 3px 0 2px; height: 25px;}            #fsb-social-bar .fsb-share-pinterest.fsb-hide-count { width: 43px; overflow: hidden; margin-right: 30px; }            #fsb-social-bar .socialite { display: block; position: relative; background: url(http://www.pocketdroid.net/wp-content/plugins/floating-social-bar/images/fsb-sprite.png) no-repeat scroll 0 0; }            #fsb-social-bar .socialite-loaded { background: none !important; }            #fsb-social-bar .fsb-service-title { display: none; }            #fsb-social-bar a { color: #333; text-decoration: none; font-size: 12px; font-family: Arial, Helvetica, sans-serif; }            #fsb-social-bar .fsb-twitter { width: 105px; height: 25px; background-position: -13px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-twitter .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 69px; color: #333; }            #fsb-social-bar .fsb-google { width: 75px; height: 25px; background-position: -136px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-google .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 41px; color: #333; }            #fsb-social-bar .fsb-google .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-share-google .socialite-loaded .socialite-button{padding: 2px 0 0}            #fsb-social-bar .fsb-facebook { width: 89px; height: 25px; background-position: -231px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-facebook .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 52px; color: #333; }            #fsb-social-bar .fsb-facebook .socialite-button { margin: 0 !important;}            #fsb-social-bar .fsb-share-facebook .socialite-loaded .socialite-button {padding: 2px 0 0}            #fsb-social-bar .fsb-linkedin { width: 105px; height: 25px; background-position: -347px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-linkedin .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 70px; color: #333; }            #fsb-social-bar .fsb-linkedin .socialite-button { margin: 0 !important; }            #fsb-social-bar .fsb-pinterest { width: 88px; height: 25px; background-position: -484px -10px; line-height: 25px; vertical-align: middle; }            #fsb-social-bar .fsb-pinterest .fsb-count { width: 30px; text-align: center; display: inline-block; margin: 0px 0 0 50px; color: #333; }            #fsb-social-bar .fsb-pinterest .socialite-button { margin: 0 !important; }            .fsb-clear { clear: both; }            .fsb-clear:after { clear:both; content:; display:block; height:0; line-height:0; overflow:auto; visibility:hidden; zoom:1; }            @media (max-width: 768px) { #fsb-social-bar.fsb-fixed { position: relative !important; top: auto !important; } }        </style><span class="fsb-title">Share article:</span><div class="fsb-share-facebook fsb-hide-count"><a href="http://www.facebook.com/sharer.php?u=http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" class="socialite facebook fsb-facebook" data-fsb-service="facebook" data-href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false" rel="nofollow" target="_blank"><span class="fsb-service-title">Facebook</span><span class="fsb-count">0</span></a></div><div class="fsb-share-twitter fsb-hide-count"><a href="https://twitter.com/share?original_referer=http%3A%2F%2Fwww.pocketdroid.net%2F&source=tweetbutton&text=Huawei+P10%26%238217%3Bs+GFXBench+listing+reveals+Full+HD+display%2C+4GB+RAM+%26%23038%3B+no+heart+rate+sensor&url=http%3A%2F%2Fwww.pocketdroid.net%2F2017%2F02%2F24%2Fhuawei-p10s-gfxbench-listing%2F&via=pocketdroid" class="socialite twitter fsb-twitter" data-fsb-service="twitter" rel="nofollow" target="_blank" title="Be the first one to tweet this article!"><span class="fsb-service-title">Twitter</span><span class="fsb-count">0</span></a></div><div class="fsb-share-google fsb-hide-count"><a href="https://plus.google.com/share?url=http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" class="socialite googleplus fsb-google" data-fsb-service="google" data-size="medium" data-href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" rel="nofollow" target="_blank"><span class="fsb-service-title">Google+</span><span class="fsb-count">0</span></a></div><div class="fsb-share-linkedin fsb-hide-count"><a href="https://www.linkedin.com/cws/share?url=http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" class="socialite linkedin fsb-linkedin" data-fsb-service="linkedin" data-size="medium" data-href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" rel="nofollow" target="_blank"><span class="fsb-service-title">LinkedIn</span><span class="fsb-count">0</span></a></div></div><div class="fsb-clear"></div>                </div><!-- .entry-content -->
                <footer>
                <span class="tag-label">Tagged</span> <ul class="tag-list"><li><a href="http://www.pocketdroid.net/tag/android-7-0/" rel="tag">Android 7.0</a></li><li><a href="http://www.pocketdroid.net/tag/full-hd-display/" rel="tag">full hd display</a></li><li><a href="http://www.pocketdroid.net/tag/gfx-bench/" rel="tag">GFX Bench</a></li><li><a href="http://www.pocketdroid.net/tag/hisilicon-hi3660/" rel="tag">HiSilicon Hi3660</a></li><li><a href="http://www.pocketdroid.net/tag/huawei-p10/" rel="tag">Huawei P10</a></li><li><a href="http://www.pocketdroid.net/tag/mali-g71/" rel="tag">Mali-G71</a></li></ul>                </footer><!-- .entry-meta -->
			</article><!-- #post-80729 -->
					<div class="related-posts clear">
			<h3>Related Posts</h3>
			<ul class="plain-style clear">
							<li>
									<a href="http://www.pocketdroid.net/2017/02/23/huawei-p10-versus-lg-g6/" title="Huawei P10 versus LG G6 in press images">Huawei P10 versus LG G6 in press images</a>
								</li>
							<li>
									<a href="http://www.pocketdroid.net/2013/04/29/lg-optimus-gk-announced-in-south-korea-with-1-7ghz-snapdragon-600-cpu-5-inch-full-hd-display/" title="LG Optimus GK announced in South Korea with 1.7GHz Snapdragon 600 CPU &#038; 5 inch Full HD display">LG Optimus GK announced in South Korea with 1.7GHz Snapdragon 600 CPU &#038; 5 inch Full HD display</a>
								</li>
							<li>
									<a href="http://www.pocketdroid.net/2015/04/10/samsung-galaxy-j5-sm-j500f-specs-revealed/" title="Samsung Galaxy J5 SM-J500F specs revealed">Samsung Galaxy J5 SM-J500F specs revealed</a>
								</li>
							<li>
									<a href="http://www.pocketdroid.net/2016/11/17/huawei-p10-prototype/" title="Huawei P10 prototype allegedly captured on camera">Huawei P10 prototype allegedly captured on camera</a>
								</li>
							<li>
									<a href="http://www.pocketdroid.net/2017/02/02/huawei-p10-and-p10-plus-images/" title="Huawei P10 and P10 Plus show up in alleged press renders">Huawei P10 and P10 Plus show up in alleged press renders</a>
								</li>
						</ul>
			</div><!-- .related-posts -->
	<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/24/huawei-p10s-gfxbench-listing/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.pocketdroid.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80729' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="79d45c38e0" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- #comments .comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="newsplus-social-2" class="widget newsplus_social"><h3 class="sb-title">Follow PocketDroid</h3>        <ul class="ss_social clear">
		<li><a href="https://twitter.com/Pocketdroid" class="twitter" title="Twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/PocketdroidDotNet" class="facebook" title="Facebook" target="_blank"></a></li><li><a href="https://www.linkedin.com/company/pocketdroid" class="in" title="LinkedIn" target="_blank"></a></li><li><a href="https://plus.google.com/+PocketdroidNet" class="gplus" title="Google Plus" target="_blank"></a></li><li><a href="https://www.youtube.com/user/pocketdroidchannel" class="utube" title="YouTube" target="_blank"></a></li><li><a href="http://www.tumblr.com/blog/pocketdroid" class="tumblr" title="Tumblr" target="_blank"></a></li><li><a href="mailto: contact@pocketdroid.net" class="mail" title="email" target="_blank"></a></li><li><a href="http://www.pocketdroid.net/feed" class="rss" title="RSS" target="_blank"></a></li></ul></aside><aside id="text-32" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7557208702418986";
/* Patrat Mare Stanga Jos 336x280 */
google_ad_slot = "4954444732";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><p align="center"><a href="https://drive.google.com/file/d/0B-vOjBwFA2XyckVBUUJzM0M5cjQ/view?usp=sharing"><img class="lazy lazy-hidden" src="//www.pocketdroid.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://www.pocketdroid.net/wp-content/uploads/2014/02/pocketdroid-app.jpg" alt="pocketdroid android app" /><noscript><img src="http://www.pocketdroid.net/wp-content/uploads/2014/02/pocketdroid-app.jpg" alt="pocketdroid android app" /></noscript></a></p></div>
		</aside><aside id="newsplus-popular-posts-3" class="widget newsplus_popular_posts"><h3 class="sb-title">Popular stories</h3>            <ul class="post-list">
			<li><div class="post-thumb"><a href="http://www.pocketdroid.net/2012/10/25/jack-tong-android-41-rollout-htc-begins-tomorrow-asia-htc/" title="Jack Tong: Android 4.1 rollout for HTC One X begins tomorrow in Asia, HTC One S soon"><img src="http://www.pocketdroid.net/wp-content/uploads/2012/10/HTC-North-Asia-Jack-Tong-370x543.jpg" alt="Jack Tong: Android 4.1 rollout for HTC One X begins tomorrow in Asia, HTC One S soon" title="Jack Tong: Android 4.1 rollout for HTC One X begins tomorrow in Asia, HTC One S soon"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2012/10/25/jack-tong-android-41-rollout-htc-begins-tomorrow-asia-htc/" title="Jack Tong: Android 4.1 rollout for HTC One X begins tomorrow in Asia, HTC One S soon">Jack Tong: Android 4.1 rollout for HTC One X begins tomorrow in Asia, HTC One S soon</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2012/10/25/jack-tong-android-41-rollout-htc-begins-tomorrow-asia-htc/" title="7:02 AM" class="post-time"><time class="entry-date" datetime="2012-10-25T07:02:19+00:00">October 25, 2012</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2012/10/25/jack-tong-android-41-rollout-htc-begins-tomorrow-asia-htc/#comments" class="post-comment" title="Comment on Jack Tong: Android 4.1 rollout for HTC One X begins tomorrow in Asia, HTC One S soon">123 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2011/09/04/a-list-of-the-countries-where-android-2-3-4-update-for-galaxy-s-ii-is-available-via-kies/" title="List of countries where Android 2.3.4 update for Galaxy S II is available via KIES"><img src="http://www.pocketdroid.net/wp-content/uploads/2011/09/samsung-kies-74x69.jpg" alt="List of countries where Android 2.3.4 update for Galaxy S II is available via KIES" title="List of countries where Android 2.3.4 update for Galaxy S II is available via KIES"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2011/09/04/a-list-of-the-countries-where-android-2-3-4-update-for-galaxy-s-ii-is-available-via-kies/" title="List of countries where Android 2.3.4 update for Galaxy S II is available via KIES">List of countries where Android 2.3.4 update for Galaxy S II is available via KIES</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2011/09/04/a-list-of-the-countries-where-android-2-3-4-update-for-galaxy-s-ii-is-available-via-kies/" title="4:38 PM" class="post-time"><time class="entry-date" datetime="2011-09-04T16:38:05+00:00">September 4, 2011</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2011/09/04/a-list-of-the-countries-where-android-2-3-4-update-for-galaxy-s-ii-is-available-via-kies/#comments" class="post-comment" title="Comment on List of countries where Android 2.3.4 update for Galaxy S II is available via KIES">84 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2012/07/16/android-41-upgrade-asus-tf101-slider-sl101/" title="No Android 4.1 upgrade for Asus TF101 and Slider SL101?"><img src="http://www.pocketdroid.net/wp-content/uploads/2012/02/asus_eee_pad_transformer_prime_tf201-370x293.jpg" alt="No Android 4.1 upgrade for Asus TF101 and Slider SL101?" title="No Android 4.1 upgrade for Asus TF101 and Slider SL101?"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2012/07/16/android-41-upgrade-asus-tf101-slider-sl101/" title="No Android 4.1 upgrade for Asus TF101 and Slider SL101?">No Android 4.1 upgrade for Asus TF101 and Slider SL101?</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2012/07/16/android-41-upgrade-asus-tf101-slider-sl101/" title="8:23 AM" class="post-time"><time class="entry-date" datetime="2012-07-16T08:23:36+00:00">July 16, 2012</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2012/07/16/android-41-upgrade-asus-tf101-slider-sl101/#comments" class="post-comment" title="Comment on No Android 4.1 upgrade for Asus TF101 and Slider SL101?">55 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2012/10/08/breaking-japanese-customer-orders-16gb-nexus-7-google-play-store-receives-32gb-model/" title="Japanese customer orders 16GB Nexus 7 from Google Play store, receives 32GB model instead"><img src="http://www.pocketdroid.net/wp-content/uploads/2012/09/Google-Nexus-7-back-370x518.jpg" alt="Japanese customer orders 16GB Nexus 7 from Google Play store, receives 32GB model instead" title="Japanese customer orders 16GB Nexus 7 from Google Play store, receives 32GB model instead"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2012/10/08/breaking-japanese-customer-orders-16gb-nexus-7-google-play-store-receives-32gb-model/" title="Japanese customer orders 16GB Nexus 7 from Google Play store, receives 32GB model instead">Japanese customer orders 16GB Nexus 7 from Google Play store, receives 32GB model instead</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2012/10/08/breaking-japanese-customer-orders-16gb-nexus-7-google-play-store-receives-32gb-model/" title="5:56 AM" class="post-time"><time class="entry-date" datetime="2012-10-08T05:56:58+00:00">October 8, 2012</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2012/10/08/breaking-japanese-customer-orders-16gb-nexus-7-google-play-store-receives-32gb-model/#comments" class="post-comment" title="Comment on Japanese customer orders 16GB Nexus 7 from Google Play store, receives 32GB model instead">53 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2012/08/21/lg-launch-next-generation-smartphone-codenamed-g-home-month/" title="Next generation LG smartphone codenamed Optimus G details leak"><img src="http://www.pocketdroid.net/wp-content/uploads/2013/02/LG-optimus-G-smartphone-Europe-launch-370x505.jpg" alt="Next generation LG smartphone codenamed Optimus G details leak" title="Next generation LG smartphone codenamed Optimus G details leak"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2012/08/21/lg-launch-next-generation-smartphone-codenamed-g-home-month/" title="Next generation LG smartphone codenamed Optimus G details leak">Next generation LG smartphone codenamed Optimus G details leak</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2012/08/21/lg-launch-next-generation-smartphone-codenamed-g-home-month/" title="9:00 AM" class="post-time"><time class="entry-date" datetime="2012-08-21T09:00:58+00:00">August 21, 2012</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2012/08/21/lg-launch-next-generation-smartphone-codenamed-g-home-month/#comments" class="post-comment" title="Comment on Next generation LG smartphone codenamed Optimus G details leak">51 Comments</a></span></div></li></ul></aside>		<aside id="polls-widget-6" class="widget widget_polls-widget"><h3 class="sb-title">PocketDroid Poll</h3><div id="polls-2" class="wp-polls">
		<p style="text-align: center;"><strong>How many apps do you install each day?</strong></p><div id="polls-2-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>At least one <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="At least one (0% | 0 Votes)"></div></li>
		<li>Two or three <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="Two or three (0% | 0 Votes)"></div></li>
		<li>Between 5 &amp; 8 <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="Between 5 &amp;amp; 8 (0% | 0 Votes)"></div></li>
		<li>Around 10 <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="Around 10 (0% | 0 Votes)"></div></li>
		<li>None <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="None (0% | 0 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>0</strong></p></div>
</br>
<p style="text-align: center;"><a href="http://www.pocketdroid.net/2014/05/20/vote-favorite-android-smartphone-right-now/" title="Link to Poll comments"><b>Link to Poll comments<b/></a></p>
		<input type="hidden" id="poll_2_nonce" name="wp-polls-nonce" value="bb08bcd858" />
</div>
<div id="polls-2-loading" class="wp-polls-loading"><img src="http://www.pocketdroid.net/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="newsplus-recent-posts-3" class="widget newsplus_recent_posts"><h3 class="sb-title">Headlines</h3>            <ul class="post-list">
			<li><div class="post-thumb"><a href="http://www.pocketdroid.net/2017/02/24/zenfone-live-zb501kl-goes-official/" title="ZenFone Live ZB501KL goes official"><img src="http://www.pocketdroid.net/wp-content/uploads/2017/02/zenfone-live-74x69.jpg" alt="ZenFone Live ZB501KL goes official" title="ZenFone Live ZB501KL goes official"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2017/02/24/zenfone-live-zb501kl-goes-official/" title="ZenFone Live ZB501KL goes official">ZenFone Live ZB501KL goes official</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2017/02/24/zenfone-live-zb501kl-goes-official/" title="10:35 AM" class="post-time"><time class="entry-date" datetime="2017-02-24T10:35:26+00:00">February 24, 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2017/02/24/zenfone-live-zb501kl-goes-official/#respond" class="post-comment" title="Comment on ZenFone Live ZB501KL goes official">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" title="Huawei P10&#8217;s GFXBench listing reveals Full HD display, 4GB RAM &#038; no heart rate sensor"><img src="http://www.pocketdroid.net/wp-content/uploads/2017/02/huawei-p10-plus5-74x69.jpg" alt="Huawei P10&#8217;s GFXBench listing reveals Full HD display, 4GB RAM &#038; no heart rate sensor" title="Huawei P10&#8217;s GFXBench listing reveals Full HD display, 4GB RAM &#038; no heart rate sensor"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" title="Huawei P10&#8217;s GFXBench listing reveals Full HD display, 4GB RAM &#038; no heart rate sensor">Huawei P10&#8217;s GFXBench listing reveals Full HD display, 4GB RAM &#038; no heart rate sensor</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" title="9:34 AM" class="post-time"><time class="entry-date" datetime="2017-02-24T09:34:15+00:00">February 24, 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/#respond" class="post-comment" title="Comment on Huawei P10&#8217;s GFXBench listing reveals Full HD display, 4GB RAM &#038; no heart rate sensor">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2017/02/23/huawei-p10-versus-lg-g6/" title="Huawei P10 versus LG G6 in press images"><img src="http://www.pocketdroid.net/wp-content/uploads/2017/02/huawei-p10-74x69.jpg" alt="Huawei P10 versus LG G6 in press images" title="Huawei P10 versus LG G6 in press images"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2017/02/23/huawei-p10-versus-lg-g6/" title="Huawei P10 versus LG G6 in press images">Huawei P10 versus LG G6 in press images</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2017/02/23/huawei-p10-versus-lg-g6/" title="12:09 PM" class="post-time"><time class="entry-date" datetime="2017-02-23T12:09:49+00:00">February 23, 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2017/02/23/huawei-p10-versus-lg-g6/#respond" class="post-comment" title="Comment on Huawei P10 versus LG G6 in press images">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2017/02/22/android-receives-skype-lite-version/" title="Android receives Skype Lite version from Microsoft"><img src="http://www.pocketdroid.net/wp-content/uploads/2017/02/Screenshot-919-74x69.png" alt="Android receives Skype Lite version from Microsoft" title="Android receives Skype Lite version from Microsoft"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2017/02/22/android-receives-skype-lite-version/" title="Android receives Skype Lite version from Microsoft">Android receives Skype Lite version from Microsoft</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2017/02/22/android-receives-skype-lite-version/" title="9:55 AM" class="post-time"><time class="entry-date" datetime="2017-02-22T09:55:30+00:00">February 22, 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2017/02/22/android-receives-skype-lite-version/#respond" class="post-comment" title="Comment on Android receives Skype Lite version from Microsoft">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2017/02/21/new-moto-g5-photos-confirm-on-screen-menu-buttons/" title="New Moto G5 photos confirm on-screen menu buttons &#038; removable battery"><img src="http://www.pocketdroid.net/wp-content/uploads/2017/02/motog5-74x69.jpg" alt="New Moto G5 photos confirm on-screen menu buttons &#038; removable battery" title="New Moto G5 photos confirm on-screen menu buttons &#038; removable battery"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2017/02/21/new-moto-g5-photos-confirm-on-screen-menu-buttons/" title="New Moto G5 photos confirm on-screen menu buttons &#038; removable battery">New Moto G5 photos confirm on-screen menu buttons &#038; removable battery</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2017/02/21/new-moto-g5-photos-confirm-on-screen-menu-buttons/" title="1:57 PM" class="post-time"><time class="entry-date" datetime="2017-02-21T13:57:16+00:00">February 21, 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2017/02/21/new-moto-g5-photos-confirm-on-screen-menu-buttons/#respond" class="post-comment" title="Comment on New Moto G5 photos confirm on-screen menu buttons &#038; removable battery">0 Comments</a></span></div></li></ul></aside>		<aside id="text-71" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
		</aside></div><!-- #sidebar -->    </div><!-- #main .wrap -->
</div><!-- #main -->
        <div id="secondary" role="complementary">
            <div class="wrap clear">
                <div class="column one-fourth">
					<aside id="newsplus-recent-posts-2" class="widget newsplus_recent_posts"><h3 class="sc-title">Recent Posts</h3>            <ul class="post-list">
			<li><div class="post-thumb"><a href="http://www.pocketdroid.net/2017/02/24/zenfone-live-zb501kl-goes-official/" title="ZenFone Live ZB501KL goes official"><img src="http://www.pocketdroid.net/wp-content/uploads/2017/02/zenfone-live-74x69.jpg" alt="ZenFone Live ZB501KL goes official" title="ZenFone Live ZB501KL goes official"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2017/02/24/zenfone-live-zb501kl-goes-official/" title="ZenFone Live ZB501KL goes official">ZenFone Live ZB501KL goes official</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2017/02/24/zenfone-live-zb501kl-goes-official/" title="10:35 AM" class="post-time"><time class="entry-date" datetime="2017-02-24T10:35:26+00:00">February 24, 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2017/02/24/zenfone-live-zb501kl-goes-official/#respond" class="post-comment" title="Comment on ZenFone Live ZB501KL goes official">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" title="Huawei P10&#8217;s GFXBench listing reveals Full HD display, 4GB RAM &#038; no heart rate sensor"><img src="http://www.pocketdroid.net/wp-content/uploads/2017/02/huawei-p10-plus5-74x69.jpg" alt="Huawei P10&#8217;s GFXBench listing reveals Full HD display, 4GB RAM &#038; no heart rate sensor" title="Huawei P10&#8217;s GFXBench listing reveals Full HD display, 4GB RAM &#038; no heart rate sensor"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" title="Huawei P10&#8217;s GFXBench listing reveals Full HD display, 4GB RAM &#038; no heart rate sensor">Huawei P10&#8217;s GFXBench listing reveals Full HD display, 4GB RAM &#038; no heart rate sensor</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/" title="9:34 AM" class="post-time"><time class="entry-date" datetime="2017-02-24T09:34:15+00:00">February 24, 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2017/02/24/huawei-p10s-gfxbench-listing/#respond" class="post-comment" title="Comment on Huawei P10&#8217;s GFXBench listing reveals Full HD display, 4GB RAM &#038; no heart rate sensor">0 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2017/02/23/huawei-p10-versus-lg-g6/" title="Huawei P10 versus LG G6 in press images"><img src="http://www.pocketdroid.net/wp-content/uploads/2017/02/huawei-p10-74x69.jpg" alt="Huawei P10 versus LG G6 in press images" title="Huawei P10 versus LG G6 in press images"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2017/02/23/huawei-p10-versus-lg-g6/" title="Huawei P10 versus LG G6 in press images">Huawei P10 versus LG G6 in press images</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2017/02/23/huawei-p10-versus-lg-g6/" title="12:09 PM" class="post-time"><time class="entry-date" datetime="2017-02-23T12:09:49+00:00">February 23, 2017</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2017/02/23/huawei-p10-versus-lg-g6/#respond" class="post-comment" title="Comment on Huawei P10 versus LG G6 in press images">0 Comments</a></span></div></li></ul></aside>		                </div><!-- .column one-fourth -->
                <div class="column one-fourth">
					<aside id="newsplus-popular-posts-2" class="widget newsplus_popular_posts"><h3 class="sc-title">Popular Posts</h3>            <ul class="post-list">
			<li><div class="post-thumb"><a href="http://www.pocketdroid.net/2012/10/25/jack-tong-android-41-rollout-htc-begins-tomorrow-asia-htc/" title="Jack Tong: Android 4.1 rollout for HTC One X begins tomorrow in Asia, HTC One S soon"><img src="http://www.pocketdroid.net/wp-content/uploads/2012/10/HTC-North-Asia-Jack-Tong-370x543.jpg" alt="Jack Tong: Android 4.1 rollout for HTC One X begins tomorrow in Asia, HTC One S soon" title="Jack Tong: Android 4.1 rollout for HTC One X begins tomorrow in Asia, HTC One S soon"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2012/10/25/jack-tong-android-41-rollout-htc-begins-tomorrow-asia-htc/" title="Jack Tong: Android 4.1 rollout for HTC One X begins tomorrow in Asia, HTC One S soon">Jack Tong: Android 4.1 rollout for HTC One X begins tomorrow in Asia, HTC One S soon</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2012/10/25/jack-tong-android-41-rollout-htc-begins-tomorrow-asia-htc/" title="7:02 AM" class="post-time"><time class="entry-date" datetime="2012-10-25T07:02:19+00:00">October 25, 2012</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2012/10/25/jack-tong-android-41-rollout-htc-begins-tomorrow-asia-htc/#comments" class="post-comment" title="Comment on Jack Tong: Android 4.1 rollout for HTC One X begins tomorrow in Asia, HTC One S soon">123 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2011/09/04/a-list-of-the-countries-where-android-2-3-4-update-for-galaxy-s-ii-is-available-via-kies/" title="List of countries where Android 2.3.4 update for Galaxy S II is available via KIES"><img src="http://www.pocketdroid.net/wp-content/uploads/2011/09/samsung-kies-74x69.jpg" alt="List of countries where Android 2.3.4 update for Galaxy S II is available via KIES" title="List of countries where Android 2.3.4 update for Galaxy S II is available via KIES"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2011/09/04/a-list-of-the-countries-where-android-2-3-4-update-for-galaxy-s-ii-is-available-via-kies/" title="List of countries where Android 2.3.4 update for Galaxy S II is available via KIES">List of countries where Android 2.3.4 update for Galaxy S II is available via KIES</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2011/09/04/a-list-of-the-countries-where-android-2-3-4-update-for-galaxy-s-ii-is-available-via-kies/" title="4:38 PM" class="post-time"><time class="entry-date" datetime="2011-09-04T16:38:05+00:00">September 4, 2011</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2011/09/04/a-list-of-the-countries-where-android-2-3-4-update-for-galaxy-s-ii-is-available-via-kies/#comments" class="post-comment" title="Comment on List of countries where Android 2.3.4 update for Galaxy S II is available via KIES">84 Comments</a></span></div></li><li><div class="post-thumb"><a href="http://www.pocketdroid.net/2012/07/16/android-41-upgrade-asus-tf101-slider-sl101/" title="No Android 4.1 upgrade for Asus TF101 and Slider SL101?"><img src="http://www.pocketdroid.net/wp-content/uploads/2012/02/asus_eee_pad_transformer_prime_tf201-370x293.jpg" alt="No Android 4.1 upgrade for Asus TF101 and Slider SL101?" title="No Android 4.1 upgrade for Asus TF101 and Slider SL101?"/></a></div><div class="post-content"><h4><a href="http://www.pocketdroid.net/2012/07/16/android-41-upgrade-asus-tf101-slider-sl101/" title="No Android 4.1 upgrade for Asus TF101 and Slider SL101?">No Android 4.1 upgrade for Asus TF101 and Slider SL101?</a></h4><span class="entry-meta"><a href="http://www.pocketdroid.net/2012/07/16/android-41-upgrade-asus-tf101-slider-sl101/" title="8:23 AM" class="post-time"><time class="entry-date" datetime="2012-07-16T08:23:36+00:00">July 16, 2012</time></a><span class="sep comment-sep"> | </span><a href="http://www.pocketdroid.net/2012/07/16/android-41-upgrade-asus-tf101-slider-sl101/#comments" class="post-comment" title="Comment on No Android 4.1 upgrade for Asus TF101 and Slider SL101?">55 Comments</a></span></div></li></ul></aside>		                </div><!-- .column one-fourth -->
                <div class="column one-fourth">
					<aside id="recent-comments-5" class="widget widget_recent_comments"><h3 class="sc-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">appvn</span> on <a href="http://www.pocketdroid.net/2016/12/22/lenovo-announces-zuk-edge-flagship-smartphone/#comment-19323">Lenovo announces Zuk Edge flagship smartphone ahead of Christmas</a></li><li class="recentcomments"><span class="comment-author-link">ssapptricks</span> on <a href="http://www.pocketdroid.net/2016/12/27/lineage-os-project-continuation-cyanogenmod/#comment-18990">Lineage OS to carry on CyanogenMod&#8217;s legacy now that its dead</a></li><li class="recentcomments"><span class="comment-author-link">pokemon go apk</span> on <a href="http://www.pocketdroid.net/2016/12/21/htc-teases-for-u-product-launch/#comment-18902">HTC teases &#8216;for U&#8217; product launch (January 12, 2017)</a></li></ul></aside>                </div><!-- .column one-fourth -->
                <div class="column one-fourth last">
					<aside id="linkcat-2" class="widget widget_links"><h3 class="sc-title">Sites we like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://developer.android.com/guide/index.html" target="_blank">Android Dev Guide</a></li>
<li><a href="http://developer.android.com/index.html" target="_blank">Android Devs</a></li>
<li><a href="http://elinux.org/Android_Security" target="_blank">Android Security</a></li>
<li><a href="http://developer.android.com/resources/faq/security.html" target="_blank">Android Security FAQ</a></li>

	</ul>
</aside>
                </div><!-- .column one-fourth .last -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
	<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2016 PocketDroid. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right">.</div><div style="position: absolute; top: 0px; left: -7000px;">Download Free Designs <a target="_blank" rel="dofollow" href="http://bigtheme.net/">http://bigtheme.net/</a> Free Websites Templates</div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.pocketdroid.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/newsplus-shortcodes/assets/js/froogaloop2.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.flexslider-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.pocketdroid.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.pocketdroid.net/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='//www.pocketdroid.net/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.pocketdroid.net/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"enable_responsive_menu":"true","top_bar_sticky":"","main_bar_sticky":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/themes/newsplus/js/custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.pocketdroid.net\/wp-admin\/admin-ajax.php","nonce":"da5725d736","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.pocketdroid.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.pocketdroid.net%2F2017%2F02%2F24%2Fhuawei-p10s-gfxbench-listing%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fsb = {"ajax":"http:\/\/www.pocketdroid.net\/wp-admin\/admin-ajax.php","nonce":"8801ce615e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/floating-social-bar/js/fsb.js?ver=1.1.7'></script>
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.pocketdroid.net" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#56d308","border_on":true,"button_1_button_colour":"#7fd642","button_1_button_hover":"#66ab35","button_1_link_colour":"#000000","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 281017; 
    var infolinks_plugin_version = ""; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->			<script type="text/javascript">function showhide_toggle(a,b,c,d){var e=jQuery("#"+a+"-link-"+b),f=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");f.toggleClass("sh-show sh-hide").toggle();a.text()===c?a.text(d):a.text(c)};</script>
	
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='9f3d5219d510a00f068296c7ae353ee1';
hf4V='ef7fece369f1458a41f3fc0ad9ede618';
cm4S="form[action='http://www.pocketdroid.net/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.pocketdroid.net/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'24895478',post:'80729',tz:'0',srv:'www.pocketdroid.net'} ]);
	_stq.push([ 'clickTrackerInit', '24895478', '80729' ]);
</script>
</body>
</html>